Jump to content

Nawcoms ModCd + Retail

Nawcom Modcd Retail Snow AMD

  • Please log in to reply
No replies to this topic

#1
scottryan1992

scottryan1992

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hi There,

So here goes, I got installation completed using this method:

Put in ModCd and USB (with retail on) >>> Boot into the modcd >>> Went over the mac osx installer >>> typed (arch=i386 busratio=17 cpus=1 npci=0x2000 rd(0,0)/Extra/modbin_kernel -v) I have tried lots of others but this is the only on that worked.

Now im in OSX retail installation >>> Format hard drive >>> Clicked customized (Any help on what to tick here would be great) I took a guess at what to tick >>> rebooted.

The next part im unsure of, do I leave the modcd in and type boot flags over the OSX or do I take the disk out and try flags in chameleon over the OSX?

1) Leaving the modcd in.
Tried many different combinations of flags and I get mainly 2 kernel panics.
i) Stops at minit (64mb....
ii) Double panic (CPU,0).....

2) Take modcd out.
No flags gives me apple logo and stops.

i) Kernel panic showing a kext? (Maybe this is the issue?)
ii) Plain black screen. (Monitor is on as I can see the back light)


Somebody please help me, I feel like I am so close.
Thanks Scott.





Also tagged with one or more of these keywords: Nawcom, Modcd, Retail, Snow, AMD


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy