Jump to content

[Risolto] iAatkos ML e ALC892 su Asrock H55M/USB3

- - - - -

  • Please log in to reply
12 replies to this topic

#1
gilberto

gilberto

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
Ciao a tutti ragazzi, complimenti davvero per questo forum che mi permette di scrivere in italiano.
Vi porto il mio problema con la speranza che ci sia anima pia che possa risolvere...

Come da configurazione sotto dettagliata, ho provato ad installare la iAtkos ML e devo dire che è veramente ben fatta, unico problema è la scheda audio, se installo i Kext ALC892 l'avvio del sistema è lentissimo e la tastiera e mouse impiegano circa 3 minuti prima che siano operativi, se invece installo VoodooHDA l'avvio e rapidissimo, tastiera e mouse subito operativi ma non funziona la scheda audio.

In altri forum ho trovato molte altre persone che hanno la medesima scheda audio che hanno gli stessi identici problemi soprattutto su medesima scheda madre.

Avete una soluzione per me??



___________________
CONFIGURAZIONE
Case - CoolerMaster Elite 334U Lite
Alimentatore 600Wat a controllo di velocità, sino a 0db
Scheda Madre - Asrock H55M/USB3 R.2.0/M/ASR - eSata
Processore - Intel Core i3 550 @ 3.20GHz + ventola
Ram - KINGSTONE KVR1333D3N9/4G
Ram - KINGSTONE KVR1333D3N9/2G
Scheda Video - ASUS EN8400
Hard Disk - SSD OCZ Agility III 60 gb Sata3
Hard Disk - SSD OCZ Agility III 60 gb Sata3
Masterizzatore/Lettore DVD SATA

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Elimina AppleHDA ed eventuali HDAenablers ed installa questi

Attached Files



#3
gilberto

gilberto

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
Grazie mille carbo78 per la tempestiva risposta, ho provato a sostituire i kext che avevo con quelli che mi hai dato tu ma il problema rimane, lentezza nell'avvio e pausa di tastiera e mouse, per intenderci ho contato i giri della rotella animata dell'avvio ed impiega ben 63 giri contro i 4 di prima, se tolgo i due kext o se non viene rilevata la scheda audio impiega 4 giri di rotella per essere operativo e tastiera e mouse subito pronti

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Mi sa che devi provare ad estrarre il DSDT ed applicare il codice per l'audio.
P.S. ora che hai il sistema funzionante prova a creare una chiavetta di installazione seguendo una guida del forum (Mountain Lionize, ad esempio)...
Ciao

#5
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 425 posts
  • Gender:Male
  • Location:Italy
Utilizza VoodooHDA 2.8.0 [64bit] funziona perfetto e inoltre non ti va in kernel panic

Ciao

#6
gilberto

gilberto

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
@carbo187
io ho provato a sostituire i kext sia quelli AppleHDA che i voodooHDA, purtroppo applicare il codice dell'audio non lo so fare

@ludox
ho rovato anche i voodooHDA 2.8.0. [64bit] ma non funzionano, il sistema è reattivissimo e stabile ma l'audio non si sente

#7
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Apri il terminale e copia-incolla questo codice:
perl -e 'open(CMD, "ioreg -lw0 \| grep DSDT|") or die; while(<CMD>)
{ chomp; if($_ =~ /\"DSDT\.?\d?\"=<([^>]*)>/) { $buff = $1; open(PIP,
"|xxd -r -p > ~/Desktop/dsdt.aml") or die; print PIP "$1"; } }'
Dai invio, ti troverai un file "dsdt.aml" sul desktop; comprimilo e postalo in allegato


#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
OK, prova

Attached Files



#9
gilberto

gilberto

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
scusami, dove lo devo mettere questo file adesso??


ok scusa ho visto adesso che c'erano le istruzioni, provo e ti faccio sapere

esito.... ho installato quel file AppleHDA.kext la scheda audio non viene piu rilevata.... soluzioni??

ho notato che nella cartella Extra non c'era prima il file DSDT.aml, l'ho aggiunto io....

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai guardato in Informazioni su questo mac-più informazioni-resoconto di sistema alla voce audio?

#11
gilberto

gilberto

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
non mi compare nulla adesso che ho messo il tuo kext, rimetto quelli che avevo poi ti do le info

ecco il resoconto dei dispositivi

_________________________________

Dispositivi:


DevShortNameIn:


Canali di ingresso: 2

Produttore: ManufacturerName

SampleRate attuale: 44100

Trasferimento: Integrata


DevShortNameLini:


Canali di ingresso: 2

Produttore: ManufacturerName

SampleRate attuale: 44100

Trasferimento: Integrata


95]DevShortNameOut:


95] Dispositivo di uscita di default: Sì

95] Dispositivo di uscita di sistema di default: Sì

95] Produttore: ManufacturerName

95] Canali di uscita: 2

95] SampleRate attuale: 44100

95] Trasferimento: Integrata


DevShortNameLino:


Produttore: ManufacturerName

Canali di uscita: 2

SampleRate attuale: 44100

Trasferimento: Integrata


DevShortNameLino:


Produttore: ManufacturerName

Canali di uscita: 2

SampleRate attuale: 44100

Trasferimento: Integrata


DevShortNameSpdo:


Produttore: ManufacturerName

Canali di uscita: 2

SampleRate attuale: 44100

Trasferimento: Integrata


85]Logitech Camera:


85] Dispositivo di ingresso di default: Sì

85] Canali di ingresso: 2

85] Produttore: Unknown Manufacturer

85] SampleRate attuale: 16000

85] Trasferimento: USB



#12
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,281 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Scusa, mancava una parte nel dsdt...
riprova con questi, stessa procedura dei precedenti.

Attached Files



#13
gilberto

gilberto

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
magnifico carbo178, problema risolto grazie a te, chiunque nel mondo ho questa scheda audio su questa scheda madre potrà darti merito della soluzione, grazie infinitamente





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy