Jump to content

Can't cleanly boot from USB without involving...

Boot form USB Disk Utility

  • Please log in to reply
No replies to this topic

#1
Laszlo Lebrun

Laszlo Lebrun

    InsanelyMac Protégé

  • Members
  • Pip
  • 49 posts
Can't cleanly boot from USB without involving my HD.

Hi group,

I am a bit lost now...
My main OSX drive appears to be corrupted (according to Disk utility).
OSX Snow-Leopard works so far.
I should boot from another disk in order to repair that drive.

Whenever I boot from that other disk: a USB drive (over Chameleon) the boot works, but the USB drive stops and apparently passes on to the internal HD, which loads the system and only at the end the USB drive seems to "finish" the boot.

At the end I have a working OSX, but again Disk Utility refuses to repair the internal HD since it is in use...

How can I force a plain USB boot leaving the HD untouched?
I tried to change the boot order in BIOS, tried to boot with -x, to boot without caches, even disable the disk in the Bios... nothing helps.

OK I could physically remove the disk, but i'd like to avoid tampering my notebook.
Can someone help?

Thank you.
Laszlo





Also tagged with one or more of these keywords: Boot form USB, Disk Utility

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy