Jump to content

qe\ci per Nvidia GeForce 8600GTS


  • Please log in to reply
8 replies to this topic

#1
skizzato871

skizzato871

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
Salve nuovamente a tutti i guru del forum...non riesco ad attivare il qe\ci della mia scheda video su mountain lion...ho usato l'nvenabler lo stesso della versione precedente, cioè lion...ho anche utilizzato in avvio al boot chameleon graphicenabler=yes, ma non ottengo alcun risultato...quale altra prova potrei fare??

#2
AngelOfEviL

AngelOfEviL

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
se non vado errato ma ti ripeto non ne sono sicuro!!!
i CUDA DRIVER dovrebbero funzionare alla perfezione

provali....

#3
skizzato871

skizzato871

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
cè qualcosa in merito già su questo sito??puoi passarmi il link eventualmente??

#4
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Mi sembra che ci sia confusione. Se hai installato nvenabler devi toglierlo.

graphicenabler=yes scritto così non potrà mai funzionare.



La tua scheda funziona semplicemente con GraphicsEnabler=Yes

ovviamente con key e string (vedi l'ampia letteratura in proposito).
Importante: NON deve esserci nessuna altro driver grafico.

Potrebbero esserci problemi se la tua scheda grafica è Asus (vedi numerosa letteratura in proposito).

#5
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,322 posts
  • Gender:Male
  • Location:Italy
Spostato Sezione Hardware e Periferiche.

Fabio

#6
skizzato871

skizzato871

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
Grande giorgio...sempre una fonte autorevole in materia di video, si..farò queste prove al limite postando i risultati

Mi pare sia necessario l'efi string...ma cosi al volo sai dirmi in quale file inserire la stringa hardware di riconiscemento?

#7
skizzato871

skizzato871

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
dunque...non ho installato l'nenabler, ma dalla cartella extra ho solo inserito la stringa nel plist di chamaleon cioè, GraphicsEnabler=Yesdopodichè con efi studio ho aggiunto nel plist del sistema, la stringa relativa alla mia scheda video..ma ancora non ho abilitato il quatz extreme....come posso fare?

#8
skizzato871

skizzato871

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 207 posts
  • Gender:Male
nessuno che possa aiutarmi??

#9
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
NON devi usare efistring. La efi string E' un driver grafico. Solo GraphicsEnabler=Yes Si deve usare 1 solo driver grafico. Elimina anche NVenabler che avevi installato.

P.S. i cuda driver non servono a questo scopo.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy