Jump to content

[Aiuto] SCOMPARSI TASTIERA E MOUSE

- - - - -

  • Please log in to reply
5 replies to this topic

#1
AngelOfEviL

AngelOfEviL

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
Ciao a tutti..
Non ho mai penato cosi tanto per un installazione da 5 anni a questa parte...

parlo di un Pc Pb iextreme i8535

sono riuscito a installare mountain lion su HD sata3
ho avuto problemi con la scheda video
con la rete
con KP che si sono verificati
ed infine con l'audio ALC662
ma anche questo risolto

nella sostituzione delle kext dell'audio "AppleHDA a voodooHDA" mi ha dato svariati errori ma cavolo non me li sono segnati...
poi ho trovato AppleHDA patchato e non appena riparato i permessi ha cominciato a funzionare l'audio...
""OVVIAMENTE HO ELIMINATO IL VOODOOHDA""
al riavvio non mi funziona piu ne la tastiera ne il mouse
sto' fuso al cubo!!
mi date una kext da mettere tramite windows


PS:
Non so' se c'e' ancora un moderatore Buoo
CMq lo saluto
ciao Buoo

#2
AngelOfEviL

AngelOfEviL

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
ho risolto eì stato facile heehe
ho scaricato le kext e l ho messe da WinZoZZ
ora sembra funzionare bene...
eì ancora un po' lentino ad accendersi
ma penso che si debba schiogliere :-)

#3
AngelOfEviL

AngelOfEviL

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
e' NO...

scusate il triplo post di seguito !!!!

Ho messo le kext da windows
AppleACPIPS2Nub.kext
ApplePS2Controller.kext



riavviato il Pc con lion e funzionava tutto
poco fa' riavvio il pc e non c'e' pu la freccetta del mouse e nemmeno la tastiera funziona +
ho messo una pennetta USB e ha funzionato quindi non dovrebbero essere le porte USB
giusto ??
che gli e' preso ?!?1?!?

adesso saranno passati circa 4/5 minuti che sto' scrivendo ed e' magicamente ritornata la freccetta da sola
e funziona sia il mouse che la tastiera..
sempre peggio!!!
qualche IDEA ???



EDIT:
ho fatto caso che cominciano a funzionare dopo esattamente 5 minuti di orologio !!!
CMq
ho provato ad aggiornare alla Vs. 10.8.2 finito l'aggiornamento al riavvio si e' impallato sulla pagina iniziale della Apple STORE.
il mouse funzionava ma dato che era bloccato non potevo fare nulla
come si e' sbloccato ho notato che era saltato l'audio e la rete...
li ho reinstallati e riparati i permessi
al riavvio vedo la freccetta del mouse ma non si muove.... dopo sempre 5 minuti esatti la freceta comincia a muoversi e a funzionare tutto
queso sara' proprio un bel ditarello risolverlo !

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ma tastiera e mouse sono PS2 o USB?
Se sono USB i kext che hai messo non servono.

#5
AngelOfEviL

AngelOfEviL

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

Ma tastiera e mouse sono PS2 o USB?
Se sono USB i kext che hai messo non servono.


Grazie della risposta...
si in effetti si... quei 2 non servono a nulla
bho! credo non servano proprio delle kext...
dopo esattamente 5 minuti comincia a funzionare tutto
non so provo a cambiare tastiera e mous cosi giusto per provare....
sono a corto di idee




EDIT:

Il mio sospetto era fondato
ripensando a tutto quello che ho fatto per installare ML
sono andato a cercare quando ha comiciato a fare questo difetto
il risultato e' stato che quando ho messo
HDAEnambler.kext
AppleHDA.kext pacchati
al successivo riavvio mi ha cominciato a dare problemi non mouse e tastiera..
quindi ho rimesso quelle 2 kext e alriavvio il mouse funzionava appena acceso !!!
ma il problema e' che non c'e' piu l'audio !!!

che ne dite ??

#6
AngelOfEviL

AngelOfEviL

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
RISOLTO ora cambio la TAG

praticamente era la kext AppleHDA che dava fastidio
l'ho rimossa e al suo posto ho montato
la VooDooHDA 2.56 + ALC662.kext
come riparato i permessi e' partito subito il funzionamento

ehheheh solo che al riavvio non funziona piu la rete UFFFFFF ora provo a rimeterla e riavviare...
incrocio li diti !!!



EDIT:

PERFETTO FUNZIONA TUTTO !!!

non riesco a cambiare la tag del titolo da AIUTO A RISOLTO qualche mod che sia cosi gentile o da spiegarmi come si fa' o di farlo lui direttamente

GRAZIE!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy