Jump to content

Need help with Atheros AR5B91 adapter.

  • Please log in to reply
1 reply to this topic



    InsanelyMac Geek

  • Members
  • PipPipPip
  • 105 posts

I bought and installed a Atheros AR5B91 adapter with a mini pci-e to pci e adapter and it works ok under Windows 7. If I boot OS X, I get a Failed to load kext com.apple.AirPort.Atheros21 error. THere is also a Failed to load IO80211family kext error. Can someone offer advice on how to fix this? It is appreciated as always.



    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,525 posts
  • Gender:Male
  • Location:Tampa, Florida
do u use patched dsdt ? irq conflict can cause this.

what motherboard is it ?

ive tried 3 different AR5B91 and all worked.

sounds like permissions issue.

i fact i just put one in asus P8Z77-V LX and no issues. ( i have removed irqs in dsdt with patcher)

ahh see u fixed it. . legacy kernel issue.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy