Jump to content

GTX 660 (non-Ti) - can't boot installer


  • Please log in to reply
8 replies to this topic

#1
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
Hi,

I made a 10.8.2 install USB stick
It won't boot with a GTX 660 Non-Ti GPU, it gets stuck after loading the lnx2mac ethernet kext.
I don't have a builtin GPU or another dedicated GPU, but I do have 10.6.8 working decently atm, if it helps.

How can I boot the installer with my GTX 660 GPU?

Thank you.

#2
>Federico<

>Federico<

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
What is your system?

#3
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
Shouldn't matter because it worked with the gtx 260 that I sold, but here it is:

i5 661
H55M-D2H
8 gb ram (currently 4 gb installed)
PNY GTX 660 2gb


#4
>Federico<

>Federico<

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
Have you type in the boot GraphicsEnabler=No ?

#5
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
Yes.
Also realized we have a pc in the living room, so i took its HD 5450 gpu which does not boot either.

#6
>Federico<

>Federico<

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
Try to boot in safe mode -x, And see if boot
However try to replace in the usb stick this kext

Attached Files



#7
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
I was finally able to boot with the radeon gpu.
I used: -v -x PCIRootUID=0 npci=0x3000

I then installed nvidia driver for gtx 660, restarted, OS X boots with the 660 with correct resolution but both mouse and keyboard don't work (both are USB).

Tried USBBusFix=Yes to no avail.

#8
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
install this two kexts:Attached File  Archivo comprimido.zip   130.71KB   38 downloads

#9
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
I can't use the mouse and keyboard, how could I install anything?

Anyway I erased the partition and retrying the whole thing differently.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy