Jump to content

Can't install ML on Atom D510 Nettop PC


  • Please log in to reply
10 replies to this topic

#1
DJ_Mic

DJ_Mic

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hello guys,

i hope you can hel me. I asked on every Hackintosh Forums, but i dont get an answer or get banned...
I have this Nettop PC: Look here!

I made the USB Installationstick with myHack on my iMac. I installed ML 10.8.2.
I got every time a KP.

I found here this Kernels and they dont work for me: http://www.insanelym...__ atom kernel

Can i patch maybe the Kernel for my Nettop? Or someone can do this for me?
Is there any tutorial for patching?

I hope you can help me :thumbsup_anim:

#2
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Allegate a screenshot of KP

#3
DJ_Mic

DJ_Mic

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ok i have a new big problem... My Nettop is every time time rebooting.
I changed nothing, now its non stop rebooting...

I tried it with different tools, everytime its rebooting.. :blowup:

It start to load the kext files and after load its rebooting...
Commands like "npci=0x2000,0x3000,cpus=1,-x,-f" doesnt work...

#4
Deltac0

Deltac0

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 263 posts
  • Gender:Male
  • Location:Finland
  • Interests:Caffeine, OS X, AMD Hackintosh

Ok i have a new big problem... My Nettop is every time time rebooting.
I changed nothing, now its non stop rebooting...

I tried it with different tools, everytime its rebooting.. :blowup:

It start to load the kext files and after load its rebooting...
Commands like "npci=0x2000,0x3000,cpus=1,-x,-f" doesnt work...


Reset bios, make clean myHack, replace the kernel and add needed kexts, boot with -v and post result here. Check out the kernel thread for more information. :)

#5
DJ_Mic

DJ_Mic

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Thank you very much Deltac0!! Bios reset resolve the reboot problem.

Here is my KP:

Posted Image

What i used:
A fresh myHack ML Boot stick
Overwritten with the mach_kernel 12.2.0 from buoo

#6
kytzu

kytzu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 295 posts
  • Gender:Male
Try to install a Chameleon version with SMBios option (I used Chameleon_2.1svn_r1820_trunk_10.8.pkg). Select a SMBios durring install, in my case makbookpro5,1 solved the problems.

#7
DJ_Mic

DJ_Mic

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Nope doesnt work for me... I think the onboard graphiccard ION, has problems with MacOSX

#8
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy

I think the onboard graphiccard ION, has problems with MacOSX


I don't think so

#9
DJ_Mic

DJ_Mic

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
The tool SystemInfo shows me an Bad :( Smilie.
The CPU was a happy Smilie.

So, what can i do?

#10
galip91

galip91

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Could you boot into OSX after it installed? I have a similar nettop (Atom, Nvidia ION) and after a lot of pain I was able to get the setupscreen. It installed all fine, but after a reboot it never booted into OS X :(

I used this tutorial btw http://pastebin.com/Pkn7FB7z

#11
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 825 posts
  • Gender:Male
Try to follow a guide in the netbookforum for a netbook with similar hardware.

Have fun.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy