Jump to content

OpenGL doesnt work properly anymore


  • Please log in to reply
No replies to this topic

#1
adobemaster

adobemaster

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hello there.This is my first post in this forum (obvious >.<) and im glad to be here.Ok,here is the problem.
In the last days,somehow i managed to disable the OpenGL function.I was playing with the nvidia i geforce kexts importing my device and vendor ID cause i have problems with the GPU restarting for no sense :(.
So after that,i restarted my PC,and and i saw that my GUI was lagy and that it lacks some acceleration support.Then,i tried to open a movie in VLC player and a message poped up saying i dont have OpenGL support on this Mac.
I tried everything from reinstalling nvidia drivers,updating from 10.7.4 to 10.7.5 but no luck so far.
I attached the VLC log file so u can see what does it say.
Any help will be appreciated!
Thanks

Attached Files

  • Attached File  TXT.rtf   22.32KB   5 downloads






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy