Jump to content

Dopo lo stop, le USB si disconnettono e si riconnettono

- - - - - mountain lion usb ga-h61n-usb3

  • Please log in to reply
5 replies to this topic

#1
sekmo

sekmo

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Ciao a tutti! Ho una scheda madre GA-H61N-USB3 con un i3 3225 con installato mountain lion 10.8.2 ; tutto sembra funzionare a dovere: accelerazione 3d, audio, network, sleep..
Solo che quando si risveglia dallo sleep, è come se tutte le porte usb si staccano (infatti per qualche secondo mouse e tastiera funzionano) e poi si riconnettono, e gli hard disk o pennette usb che sono inserite, è come se venissero rimosse senza fare l'espulsione, ed infatti mi appare il messaggio d'errore

"Il disco non è stato espulso correttamente. Se possibile, espelli sempre un disco prima di scollegarlo o disattivarlo."

Da quello che ho letto in giro, dovrebbe essere un problema di come mac os vede le porte usb: nel mio caso, vedendo su "informazioni di sistema"
(per far prima, cliccare sulla mela in alto a sinistra, tenere premuto alt e cliccare sulla prima voce)
la pennetta usb (traveler g3) non è collegata direttamente al bus, ma ad un fantomatico hub che è collegato al bus, come da allegato.
(Ho letto che quando il mac va in stop, se è un hub lo stacca, se è una porta integrata la tiene alimentata invece).

Ho cercato di tutto per questo problema: tra EHCI, UHCI, XHCI non ci ho cavato un ragno dal buco; so solo che sul mio macbook la penna usb è collegata direttamente al bus, mentre sull'hackintosh c'è un hub di mezzo (come da allegato)...


Grazie in anticipo a tutti!

Attached Files



#2
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Retired
  • 12,712 posts
  • Gender:Male
Ciao sekmo

Fai questa prova
Apri Chameleon Wizard vai su org.chameleon.Boot.plist e spunta USB Bus Fix

Posted Image

Salva e riavvia

Fabio

#3
sekmo

sekmo

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Ehi grazie! Non mi è arrivata la notifica del post... Appena torno a casa ci provo!

#4
bostonico

bostonico

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Stesso problema con Z77X-UD5H, io per ovviare il problema ho disabilitato lo sleep automatico però se si potesse risolvere sarebbe una bella cosa e sfruttare questo maledetto sleep al 100%!

#5
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Retired
  • 12,712 posts
  • Gender:Male

Stesso problema con Z77X-UD5H, io per ovviare il problema ho disabilitato lo sleep automatico però se si potesse risolvere sarebbe una bella cosa e sfruttare questo maledetto sleep al 100%!


Prova a fare come ho detto ha sekmo

Fabio

#6
sekmo

sekmo

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Purtoppo non funziona... Però ho letto che un tipo con la z77x ha risolto disabilitando la pll overvoltage... Io non so neanche se ce l'ho come opzione...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy