Jump to content

Acer Travelmate 5730 non si avvia CD installazione


  • Please log in to reply
7 replies to this topic

#1
superton

superton

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Salve a tutti.
Sono nuovo di questo mondo e spero di non scrivere cavolate.
Da una settimana cerco di fare partire il cd d'installazione sul mio portatile senza successo.
Nel BIOS ho settato l'AHCI mode sui SATA.
All'avvio del CD ho provato a farlo partire in varie combinazioni con -x -v arch=i386 cpus=1 busratio=10, ma il cd si blocca perennemente nelle schermate che ho postato sotto.
Ho provato anche a farlo avviare da un disco esterno, ma con il medesimo risultato.
Nel Forum io ho trovato che il notebook dovrebbe supportare lo Snow Leopard.
Qualcuno di voi mi sa aiutare?
Ultima cosa: ho provato sia con iAtkos S3 v2, sia con Hazard.

Grazie mille a tutti in anticipo!

Attached Files



#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain
-f -x -v USBBusFix=Yes GraphicsEnabler=No npci=0x2000 and please, for future support put your hardware in signature.

#3
superton

superton

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Grazie mille per il consiglio!!! ora sono riuscitp ad installarlo ma non mi riconosce la tastiera e il mouse del notebook.
Devo installare qualche fix?

Scusami per non aver specificato prima il notebook sulla signature. Ora provvedo ad inserire tutto!

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,888 posts
  • Gender:Male
  • Location:Roma
ciao
http://www.osx86.net...ad_enabler.html
prova

se non riesci, usa tastiera e mouse usb per istallare poi istalli
il kext che devi scaricare

#5
superton

superton

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Domani provo meglio! Prima avevo installato 2 kext ma probabilmente ho sbagliato qualcosa perchè continua a non funzionare.
Se posso volevo chiedervi anche un'altra cosa sul dual boot con windows 7; io ho installato Snow con Chameleon RC4 il problema è che ora quando avvio windows 7 mi dice che gli manca il bootmgr.
Se provo a ripristinarlo col cd di windows non ci riesco e una volta ero riuscito solo formattando la partiziome del MAC. Avete mai visto una cosa del genere?

#6
superton

superton

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Per il trackpad e la tastiera ho risolto con i kext Voodoo PS/2. L'errore del bootmgr mancante invece mi si presentava perchè avviavo Win7 dalla partizione NTFS e non da quella riservata al sistema.
Ora stavo cercando di trovare delle soluzioni per la scheda video e il wifi.
Purtroppo ho visto che la scheda wireless è incompatibile col il MAC.
Ma per la scheda video qualcuno sa darmi una mano? ho una intel chipset gm45 express...

Grazie infinite a tutti!

#7
superton

superton

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Sono riuscito ad impostare la risoluzione 1280x800 imponendola all'avvio, ma per l'accelatore grafico purtroppo non c'è nulla da fare.

#8
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,888 posts
  • Gender:Male
  • Location:Roma
guarda bene che hai una 4500 intel nel tuo note
a volte mi chiedo perche fate le cose a okkio

documentarsi è la piu' bella cosa
internet è la piu' bella invenzione che hanno fatto
cercare è meglio che curare, ci sono circa 5000 guide nel forum e nessuno le cerca
scarica e istalla

http://www.osx86.net...4_bit_kext.html

registrati prima
poi scarica kextutility ,decomprimi e trascina il kext sopra l'icona di kextutility, attendi che lo istalla e riavvia
:boxing:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy