Jump to content

Need help fixing problems


  • Please log in to reply
4 replies to this topic

#1
OGWizKhalifaOG

OGWizKhalifaOG

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Hi, I am not really a noob at hackintosh but I have been getting a couple of errors since I got a new drive for my laptop. My specs are: Acer 5745DG, Intel Core i5 480m, Nvidia GT425m, ALC 271X (269) Codec sound, 4GB DDR3 1333MHz RAM.The HDD is a Seagate Momentus XT. It is running on Sata 2 3GB/s
  • I can't get my system booting properly with a cursor after installing my kexts/DSDT. (NullCPUPowerManagement.kext, FakeSMC, SleepEnabler, Kexts for my WiFi) The cursor is not on the screen and my track-pad and keyboard don't work, even though there is activity on the screen like my SD Card loading pics on the screen. Even when installing my DSDT, it gives me the same error.
  • ##### gives me errors for any drivers I install as well as User-DSDT. It gives me an error saying the installer failed at the end and there aren't any changes made to my system. I can't get anything to work in #####, so I have to do it with Kext Utility.
  • When putting my system to sleep, it wakes up immediately and gives me a scrambled screen. The track-pad nor the keyboard works so I have to force shut it down.
  • Kexts don't load each time I power on my laptop. The kexts start to kick in once I restart my system about 6 times, by force reboot.
  • Sound doesn't work. I have tried using kexts for ALC 269 but the never output sound for my system. ALC 271X is the same codec as ALC 269 but it still isn't working.
Those are the errors I am experiencing currently, I hope you guys can help me out with atleast some of my errors. Thanks.

#2
OGWizKhalifaOG

OGWizKhalifaOG

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
I tried formatting my drive to GUID but that didn't work either! I need help. Please help me.

#3
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
First , Welcome to Insanelymac, here your software Muilti Beast/TonyMac not have support, If you have some issue or need more info, pls contact the owner, we can help you with your install, please post your Extra folder and what you have installed 10.6/10.7/10.8, what method you have used for install, MBR or Guid.

#4
OGWizKhalifaOG

OGWizKhalifaOG

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
I have Mountain Lion (10.8). I used ###### which is the same as the normal USB Install method, and I have GUID.

#5
komadayim

komadayim

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Try to use iAtkos ML instead of retail.

http://iatkos.me





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy