Jump to content

Monitor Sleep Problem


  • Please log in to reply
3 replies to this topic

#1
gothic860

gothic860

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Germany, Bavaria
Hey,

i got my Hackintosh nearly 100% working (see Sig.) but i have a problem with monitor sleep. I have 2 displays, 1 Apple Cinema Display 27" and a 24":

On the 27":
- Hackintosh sleep working but the monitor remains black after i resume
- the monitor sleep is working 100%

On the 24":
- Hackintosh sleep works 100%
- the monitor sleep isnt working. It goes into sleep for about 1 sec. and after that the screen is frozen and i can resume with a mouseclick etc..

I tried it with a DVI monitor (Dell U2412M) and everything was working. Monitor sleep AND complete sleep. On the Cinema Displays im using a MiniDisplayport -> Displayport Adapter.

Any ideas?

#2
keftes

keftes

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
Did you ever figure this out? I have the same problem.

#3
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
I'm using an adapter too, but I use the good old VGA > DVI adapter, and have the same problem too.... I think the use of the adapters are confusing OSX.

#4
keftes

keftes

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
I am using the mini displayport in my ATI 5770

All works ok with Sleep and Auto Sleep in Lion 10.7.3

10.8.+ is a no go. Sleeps and everything shuts off but blank screen on wake.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy