Jump to content

Mountain Lion su Asus X55C

- - - - -

  • Please log in to reply
4 replies to this topic

#1
_mur_

_mur_

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
Salve a tutti!

Come da titolo , vorrei sapere , se qualcuno di voi è riuscito ad installare ML su questo notebook , o quanto meno , su uno con caratteristiche simili ...
Per creare la penna boot ho seguito questa guida :http://www.insanelymac.com/forum/topic/258485-guida-installare-os-x-lion-e-mountain-lion/
Con scarsi risultati....non si avvia nemmeno la schermata di installazione , subito kernel panic ( il blocco avviene su questo kext :AppleIntelCPUPowerManagement )
Il notebook in questione ha queste caratteristiche :

i3 2328m ( seconda generazione ) Sandy bridge
Intel HD 3000
6 Gb RAM ( 2 integrati + 4 aggiunti ) DDR 3 1333
Hd Audio ( dovrebbe essere Altec ) l'ID è questo : HDAUDIO\FUNC_01&VEN1106&DEV_8446&SUBSYS_10431C33&REV_1000
USB 3.0
HardDisk 500 gb
Wi-Fi Atheros AR9485
Lan Atheros AR8161/8165 Pci Express

Grazie in anticipo!

#2
_mur_

_mur_

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
RISOLTO.....

Installato ML 10.8.2
Ho dovuto sostituire la Wi-fi , in quanto quella montata non era compatibile con ML.
Kext usati :
Rimossi tutti i Kext video ...
Installati solamente AppleintelHD3000 ( tutti ) + AppleintelVBVA + AppleIntelSNBGraphics + AppleIntelFramebufferCapri ( questi ultimi due vanno patchati ).
Audio : Voodoo HDA 2.8.0 x64 ( l'unico che nn và in crash!! )
Display modificato
Batteria : VoodoBattery + AppleACPIPlatform
SMBIOS : mac book pro 8,1
Chamelon : graphics enabler ; ethernet built in ; kenrnelcache ; npci= 0x2000

Riparare sempre i permessi , dopo l'installazione dei kext!!

X info , chiedete pure...

#3
plain

plain

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts

Ho lo stesso portatile e mi piacerebbe installare ML. Il problema è che non mi trova la pendrive al boot.. tu hai avuto problemi in merito? Che impostazioni bios hai usato? Ho smanettato un po' ovunque nei parametri ma senza risultati..



#4
plain

plain

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
Ho tolto fast boot dal BIOS e ora vede la chiavetta. Parte il logo mela ma dopo un po si blocca. Ho messo i parametri GraphicsEnabler=No -x -v ma blocca ancora.

Aggiungo schermata..

Attached Files



#5
_mur_

_mur_

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
 
Ciao , visita qst post http://www.insanelym...lema-ram/page-5 ;

ti aiuterà nell'installazione .

 
 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy