Jump to content

Problems with GTX 260 & ML

no acceleration...

  • Please log in to reply
No replies to this topic

#1
smukamuka

smukamuka

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 179 posts
Hi all!

I've just installed ML on my Desktop, but when I boot up the system the screen shut down before log in screen...
In order to solve this problem, I've deleted NVDAResman.kext, and now it works! The problem is that now I haven't accelerated graphics and I don't know how to make it work...Other people just use "GraphicsEnabler=Yes" with this board, but it doesn't work for me without NVDAResman.kext...And if i put it in S/L/E the system stops to charge the system :)

I tried with graphicsenabler and adding the efi string in hex code to the org.chameleon.boot.plist in /extra (folder created by me and file created using chameleon wizard)...still not working...

I also updated to 10.8.2, and i had the problem of "no signal" when arriving to the login screen...removed NVDAResman.kext and it works, but still not accelerated...

Can you please help me? :)

Thank you!!

EDIT: after trying and retrying, i've used Niresh 10.8 + patch + combo 10.8.2 update = Fully working hackintosh!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy