Jump to content

Installing Mountain lion on Asus G75VW


  • Please log in to reply
63 replies to this topic

#61
Zackptg5

Zackptg5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts

I have tried this. I got no respones in a week. Thats why I posted here, I figured I have better luck posting here vs a thread that gets no responses and gets buried in the forumYou go

You got no responses because not many people have the G46vw and a tiny number of that small number of indivduals want to put osx on it. The G46vw is very similar to the G75vw. 

Graphics: no accel with 660m

Audio: Realtek: patched AppleHDA Via: VoodooHDA

Ethernet: ALXEthernet

Wifi: Intel: won't work Broadcom or atheros: depends on card

Bluetooth: depends on card

Elan Touchpad: Maybe Voodoo Ps/2, or try this: http://forum.osxlati...river-mac-os-x/



#62
Nat-x

Nat-x

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

I have a g75vw i7-3610qm, bios v.223 with 10.11.3 on it with clover 2.3k build 3333 in uefi. I have 32gb ddr3 12800mhz ram and changed the wifi card to a bcm93425hmb with bt 4.0 (works with kext) voodohda works for sound, battery with dsdt edit and kext, havent tried hdmi or hdmi audio out. Intel speed step only 2 states x12 and x28?

 

still missing sleep,

function keys for keyboard backlight (it is backlit but cannot change brightness levels) and screen backlight (tried the dsdt edit with the kext (kext works for all other functions)),

usb ports on the left side of the laptop,

no screen brightness slider in system preferences.

 

any help on any other stuff that doesnt work would be great. cant find much on this laptop for osx 10.11.



#63
tical2k

tical2k

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male

What dsdt edit did you do to get the battery working?   Also I have the same BT, so which kext did you use there?  (my bt 'works' but never pairs).  I'm running 10.11, btw.

 

For your speedstep issue, I think you need to edit AGPM to enable the power states.  I'm also running a modified BIOS so I'm not sure, maybe I also changed settings there to get it.

 

Pretty much mine is working sans the trackpad (never use it) and battery,  



#64
JahRastaMaN

JahRastaMaN

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 190 posts
  • Gender:Male
  • Location:Brasil

I have a g75vw i7-3610qm, bios v.223 with 10.11.3 and Intel speed step only 2 states x12 and x28?

 

Hi, I have one g75vw with i7 3610QM with bios 223 and UEFI bios with clover in EFI. Did you create your ssdt.aml with the pikescript? 

I have x12 and x23.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy