Jump to content

Reboot at GUI; Tried everything, every switch, two mobos

ML Install

  • Please log in to reply
4 replies to this topic

#1
chasingcharlie

chasingcharlie

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
  • Gender:Male
I am desperate. I’ve tried two motherboards and two processors. I can never get to the graphical install interface on ML. I have gotten to the point of “waiting on root device” but I’m not able to get there now. Whatever I try: multiboot, kakewalk or myhack, each reboots when it gets to that point of loading the graphical interface. Even though I use the –F switch, it does the same thing and I can never see the error. It doesn’t “halt” where I can read the messages.
First motherboard & chip: z68ap-d3 (2.0), G630 Sandy Bridge 2.7 GHz, asus 210 Ge Force 512 MG (video). Second motherboard: B75M-D3P, i3 2120 3.3 GHz (video on board). Same results.
I have used about every switch I can find online (DSDT=no, GraphicsEnabler=no; -v, -x cpus=1 busratio=18; -v npci=0x2000 cpus=1 GraphicsEnabler=No; debug=8 ahcidisk=1; HPET, 64 bit, ACHI). I even flashed the z68ap motherboard. I have a working rig, using Snow Leopard that is “incompatible with ML.” I built that rig from scratch and had no problems. I have changed stuff in the BIOS trying to install ML until I’m almost blind. I have re-set to default settings and tried again.
I am willing to try anything that anyone suggests. I also have a MacBook Pro I can use to make stuff. Someone p l e a s e give me something different to try or do. I can do things in terminal in single user mode if someone will give me step-by-step directions.
Please help.

#2
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
no -F it's -f which is to ignore the kernel cache. For starters, boot using the following exactly as typed
-x -f -v npci=0x3000
See if that can at least stop the reboot loop, any other problems can be fixed as needed.

Also be sure whatever method your using, your using a newer version of Chameleon that supports booting Mountain Lion, any revision over 1800 should be fine.

#3
chasingcharlie

chasingcharlie

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
  • Gender:Male
I'm pretty sure (I'm not at home; I'm at work) I've tried that, but I'll try it again tonight when I get home. Thanks for answering.
(Sorry, cap on -f was a typing error. I can't believe I'm having all these problems when I've built several systesm before.)

charlie

#4
chasingcharlie

chasingcharlie

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
  • Gender:Male
I now have the code if someone can help me figure out where to go from here. Following is the code (I believe I copied it correctly)
Creating RAM Disk for /Library/Keychains

Initialized /dev/rdisk12 as a 1024 KBHFS Plus volume

Using 64-bit bootcache playlist

BootCache Control: Unable to open /var/db/BootCache.playList: 2 No such file or directory

NVDANV50HAL Loaded and registered.

Previous Shutdown Cause: 3

Panic(cpu 0 caller 0xffffff80002b7bd5): Kernel trap at 0xffffff7f80b94806, Type 14-page fault, registers:

CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x000000000275a000, CR4: 0x00000000000206e0

RAX: 0x0000000000000000, RBX: 0xffffff80008e0ae0, RCX: 0x0000000000000000, RDX: 0xffffff8006209dc0

RSP: 0xffffff804774bdc0, RBP: 0xffffff804774bdd0, RSI: 0xffffff8000830ae0, RDI: 0x0000000000000000

R8: 0x0000000000000b90, R9: 0x0000000000000007, R10: 0x00000000000fb800, R11: 0x0000000000000000

R12: 0xffffff8006331200, R13: 0xffffff8006f73000, R14: 0xffffff8006f81d00, R15: 0xffffff8006f81d00

RFL: 0x0000000000010246, RIP: 0xffffff7f80b94806, CS: 0x0000000000000008, SS: 0x0000000000000010

Fault CR2: 0x0000000000000000, Error code: 0x0000000000000000, Fault CPU: 0x0

Blank line

Debugger called: <panic>

Backtrace (CPU0), Frame : Return address

0xffffff804774ba60 : 0xffffff80021d626

0xffffff804774bad0 : 0xffffff80002b7bd5

0xffffff804774bca0 : 0xffffff80002ce4ed

0xffffff804774bcc0 : 0xffffff7f80b94806

0xffffff804774bdd0 : 0xffffff7f80b94992

0xffffff804774bdf0 : 0xffffff7f80b95ac1

0xffffff804774be60: 0xffffff800063181b

0xffffff804774bea0 : 0xffffff800063133e

0xffffff804774bf30 : 0xffffff800062d2d0

0xffffff804774bf70 : 0xffffff8000631e99

0xffffff804774bfb0 : 0xffffff80002b26b7

(6 space indent) Kernel Extensions in backtrace:

(9 space indent) com.apple.driver.AppleIntelSNBGraphicsFB(8.0)[5E0862D0 – E39F – 3012 – 907B –A1009A46A0531@0xffffff7f80b87000->0xffffff7f80bb4

fff

(12 space indent) dependency: com.apple.idkit.IOACPIFamily(1.4)[A35915E8 – C1B0 – 3C0F – 81DF – 5515BC9002FC]@0xffffff7f80782000

(12 space indent) dependency: com.apple.idkit.IOPCIFamily(2.7.2)[B1B77B26 – 7984 – 302F – BA8E – 544DD3075E73]@0xffffff7f80789000

(12 space indent) dependency: com.apple.idkit.IOGraphicsFamily(2.3.5)[803496D0 – ADAD – 3ADB – B071 – 8A0A197DA53D]@0xffffff7f80b500001

Blank line

BSD process name corresponding to current thread: Kernal_task

Boot args: boot-uuid=166A17E5 – 0945 – 330E – B0BB – B70CD4746495 id=*uuid –x –f –v npci=0x3000 GraphicsEnabler=No

Blank line

Mac OS version:

12C60

Blank line

Kernel version:

Darwin Kernel Version 12.2.0: Aug 25 00:48:52 PDT 2012; u root: xnu – 2050,18.25 -1/RELEASE_X86_64

System model name: iMac8.1

Blank line

System uptime in nanoseconds: 15947592933

#5
plsh2me

plsh2me

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 183 posts
  • Gender:Male
  • Location:Bangladesh
Delete all graphics kexts (which is belongs to your's, if geoforce delete all geoforce kexts) and try the installer.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy