Jump to content

The Apple is tricky!


  • Please log in to reply
3 replies to this topic

#1
jessehcl

jessehcl

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Firstly, I did not do a survey before buying the ASUS 31SD. I simply bought this laptop for my wife because she wanted to own her own computer instead of sharing with my daughter. She felt U31SD was too good for her and what she expected is simply a computer allowing her to do web surfing and word processing. I simply picked this laptop and tried to intall OSX 10.7.0, A little bit harder than 10.5 and 10.6 but most of the problems can be solved!

I try to install mountain lion in recent few days. I buy the genuine Install mountain lion app from the app store and make a USB installation disk. Except some USB issue, I finally intall the Mountain lion onto a external USB drive. When reboot after successful installation, the system hang almost every steps! I can list all the troubles I had as following:
1. Initial KP following loading all the kexts, It seems like something wrong with the ACPIplatform. I replaced the new one with AppleACPIplatform from 10.7
2. Hang on loading IObluetooth! I replaced the new version 4.09 with version 4.0 from 10.7.2
3. Error journal disk! Probably due to repeated hard computer off which corrupted the file system! Repair all mac drive connected with drive genius! Solved!
4. It is Windiw VISITA's turn! Stuck on loading NTFS! Repair the C drive and problem solved.
5. The last problem is ethernet! I have not had the time to solve it. It was 0430 this morning and I need few hours' sleep before going to the office.

OSX 10.7.5 upgrade is also a nightmare. Tons of KP! I think Apple has change the whole infrastucture of the system since!

I am think that Apple has intentionally set a lot of obstacles all the way from install to boot! The whole system gets stuck at any of those points when hardware incompability or system comflict occur! In earlier version, boot simply bypasses those points and reaches the desktop. We can review the log and try to find a way to solve the problem.

I am not an computer guru and wish anyone could comment my obersation!

Finally, for those having the trouble on ML installation - "still waiting for root device", get another one of different brand! Some control chips just do not work!

#2
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,031 posts
  • Gender:Male
Hanging on bluetooth means it is hanging on your GPU's framebuffer.

Boot with:

-v GraphicsEnabler=No

Also make sure you are using a retail install method. See my guide in my sig for more info.

#3
TH3L4UGH1NGM4N

TH3L4UGH1NGM4N

    (~_~)

  • Retired
  • 1,156 posts
  • Gender:Male
  • Location:Wonderland
  • Interests:(~_^)
Would appear he's going about it the right way if he has a guanine ML copy that he restored to a flashy. It's not so much Apple being tricky but more so on laptops being tricky to get OS X running without a hitch compared to desktops that are more flexible to deal with.

Mind listing the specs of your lappy to help iron out things?

#4
jessehcl

jessehcl

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Thank you so much for your advice!

I modified the boot.plist and disbaled GraphicsEnabler. Still hang at NTFS! Finally I removed the ntfs.kext and installed OSXFuse instead. However, Geforce GT520M does not work despite all measures. Always stuck at setWOW _parameters. I just removed all NV* and Geforce.kext and boot again! I am now doing all the work on 10.7.2! Any comment on the GT520M





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy