Jump to content

Hang on boot after install, ASUS K53E-D31H


  • Please log in to reply
2 replies to this topic

#1
wrenchhead

wrenchhead

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
Hey, hoping someone can help with this issue. I'm Trying to set up 10.8 vanilla on my ASUS K53E-D31H (Sandy Bridge, Core i3 2330M, 4GB 1600, Intel HD 3000), and I've used steps from [Guide] The all-in-one guide... to get there, with a little help from Waiting for root device when.... but on boot after install, I get to this point:

[IOBluetoothHCIController][start] -- completed
NTFS Driver 3.10 [Flags R/W].
NTFS volume name OS, version 3.1.

and then it hangs. if I let it sit, after a while it adds "Resetting IOCatalogue" and that's it. I'm wondering if it has something to do with whatever fix I applied that let the Installer boot install to a MBR partitioned drive, but I don't know. Anyone have something to suggest?

Thanks
Jake

#2
jessehcl

jessehcl

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Please have a look of my post! I have similar problems. In my opion, it is not specific at all.

#3
wrenchhead

wrenchhead

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
Update:

After going round and round with this, making various edits and disabling various files, I was able to get it to boot off the HDD (rather than USB)... I do still have to use bootloader from USB drive, as I get boot0 error otherwise, and nothing has been able to fix this as of yet. However, the thing that really has me stumped is my built-in keyboard and trackpad don't work. I'm trying to figure out what on the mobo controls the keyboard and trackpad so I know what to patch... any ideas?

Thanks
Jake





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy