Jump to content

Audio Not working after wake from sleep

alc889 audio sound sleep dsdt

  • Please log in to reply
1 reply to this topic

#1
jymboche

jymboche

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Hello,
I have a problem with my sound after waking from sleep. While the outputs show up, the sound doesn't actually come out. In addition, pressing the volume up/down keys is laggy. My chipset is the realtek alc889 and my mobo is: EVGA 121-BL-E756-TR
I have a custom patched DSDT in which I have changed my AZAL Device to HDEF and have installed a patched AppleHDA.kext (no HDA Enabler, just AppleHDA.kext). Anyway, looking in my console I have a lot of Sound Assertion Errors. Does anyone have any solutions? :)

Edited by jymboche, 11 December 2012 - 02:17 PM.


#2
Frank Nitty

Frank Nitty

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 126 posts
  • Gender:Male
  • Location:Rock Town
  • Interests:iHustle
@ jymboche: I have been searching for a solution to this problem too. My mobo is similar to yours. I've been needing to use the SleepEnabler Universal kext into order to sleep and wake up correctly, but no audio after wake up. I want to sleep strictly with my DSDT, without the need of SleepEnabler.kext. Do you use it? Any ideas or suggestions for me will be helpful as well.





Also tagged with one or more of these keywords: alc889, audio, sound, sleep, dsdt


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy