Jump to content

help installing os x 10.6 on my amd phenom II 965

Phenom II AMD Hackintosh help Phenom 965

  • Please log in to reply
1 reply to this topic

#1
quesoms

quesoms

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
hi, im new at hackintosh and i have problems to install it

Im using the leo hazard 10.6.2 distribution for intel & amd, i needed to use a boot cd and -v -x busratio=20 cpus=1 arch=i386 to boot it. In the installation options, i selected:
Mac OS X Update:

Mac OS X 10.6.1 Update
Mac OS X 10.6.2 Update Combo

Kernel:
Mobdin Kernel 10.0 AMD Only
Graphics:
NVEnabler
NVInject
Audio:
Voodoo 0.2.52
all of network

System Support:
JMicronATA Injector
AMD
AdditionalFonts
X11
QuickTime 7
and it installed well, but when it restarted, i only can see a black screen with a white "_"

My Computer:
Motherboard: Asus Republic Of Gamers Crosshair IV Extreme
processor: Amd Phenom II Black edition 965
Graphics: Nvidia gtx 550 ti
ram: 16 gb Trascend 1333mhz ddr3
hdd: Seagate 7200 rpm 2.000gb (but im installing mac on a 40 gb partition)

Please, help me. I need to learn to program in a mac to february and i haven't enought money to buy a macbook now.

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

FORUM AMD:http://www.osx86.net/amd-processors/ http://www.insanelymac.com/forum/index.php?showtopic=278181






Also tagged with one or more of these keywords: Phenom II, AMD, Hackintosh, help, Phenom, 965


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy