Jump to content

com.apple.iokit.IONetworkingFamily v9.9 problem,,

.IONetworking

  • Please log in to reply
3 replies to this topic

#1
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Male
hello everyone ,

i have weird ethernet problem after updated Lion from 10.7.2 to 10.7.4 and also in 10.7.5

Refusing new kext com.apple.iokit.IONetworkingFamily, v2.1: already have loaded v9.9
and something about IOUserthernet failed to load 0xdc008016


Refusing new kext com.apple.iokit.IONetworkingFamily, v2.1: already have loaded v9.9.
kxld[com.apple.iokit.IOUserEthernet]: The super class vtable '__ZTV20IOEthernetController' for vtable '__ZTV24IOUserEthernetController' is out of date. Make sure your kext has been built against the correct headers.
kxld[com.apple.iokit.IOUserEthernet]: The super class vtable '__ZTV20IOEthernetController' for vtable '__ZTV24IOUserEthernetController' is out of date. Make sure your kext has been built against the correct headers.
Can't load kext com.apple.iokit.IOUserEthernet - link failed.
Failed to load executable for kext com.apple.iokit.IOUserEthernet.
Kext com.apple.iokit.IOUserEthernet failed to load (0xdc008016).
Failed to load kext com.apple.iokit.IOUserEthernet (error 0xdc008016).
Refusing new kext com.apple.iokit.IONetworkingFamily, v2.0: already have loaded v9.9.
kxld[com.apple.iokit.IOUserEthernet]: The super class vtable '__ZTV20IOEthernetController' for vtable '__ZTV24IOUserEthernetController' is out of date. Make sure your kext has been built against the correct headers.
kxld[com.apple.iokit.IOUserEthernet]: The super class vtable '__ZTV20IOEthernetController' for vtable '__ZTV24IOUserEthernetController' is out of date. Make sure your kext has been built against the correct headers.


while i have no idea where is that v9.9 is located to delete it

#2
rals2007

rals2007

  • Members
  • PipPipPipPipPipPipPip
  • 624 posts
  • Gender:Male
check /extra/extension folder,Delete and create a new /extra/etension.mkext if exist

#3
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Male

check /extra/extension folder,Delete and create a new /extra/etension.mkext if exist


i use Lion , there is no /extra/extension , or /extra/extension.mkext :(

#4
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Male
i think i found solution ,, was caused by IONetworkingFamily in EXTRA/extension folder in my Other hack Snow leopard ( i use SL and lion in same harddisk - different partations - )





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy