Jump to content

Cursor, keyboard unresponsive at user login?


  • Please log in to reply
5 replies to this topic

#1
ncc1701

ncc1701

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
But for bout 10 minutes, then all good.

Which kext is screwing this up? Bios?

Thanks



#2
ncc1701

ncc1701

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Anyone?

#3
ncc1701

ncc1701

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
UPDATE!

So I have disabled USB Keyboard & USB Mouse in Bios
and all is ok.

I never had this problem before with them on. Now I cannot choose boot disk in chameleon or boot with flags due to keyboard out.

Keep reading it has to do with IOPCKIT but have deleted and re-installed several times with no solution.

#4
KibosJ

KibosJ

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Darlington, UK

UPDATE!

So I have disabled USB Keyboard & USB Mouse in Bios
and all is ok.

I never had this problem before with them on. Now I cannot choose boot disk in chameleon or boot with flags due to keyboard out.

Keep reading it has to do with IOPCKIT but have deleted and re-installed several times with no solution.


I had this problem, sounds strange but... Do you have an Audio injector Kext? (HDAEnabler)

#5
ncc1701

ncc1701

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I have ALC8xxHDA in E/E, installed via kakewalk

#6
gothic860

gothic860

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Germany, Bavaria
FakeSMC GPUSensors.kext plugin active? I had some strange problems with this kext.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy