Jump to content

[Help] Installing 10.8.2 on an Intel DG41WV board.


  • Please log in to reply
1 reply to this topic

#1
BeyondExistence

BeyondExistence

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts
Hey guys, I've tried numerous times to hackint0sh this computer and let me list what this thing has first:
  • Intel DG41WV motherboard as stated in the title
  • Intel Celeron E3400
  • ATI Radeon HD 5750 (Device ID: 68BE)
  • 4 GB Ram (2x2GB DDR3 1333Mhz)
  • OCZ Agility 3 60 GB SSD
My most recent attempt was using myHack to create the USB installation drive and inserting these kexts ( http://www.osx86.net...osx_10._...html ) to get past my "PCI CONFIGURATION BEGIN" error. I am aware they are not for my board but the board it is for is similar to my board and it worked to get past that. Then what I ended up with was this http://www.imgur.com/tw2D7.jpeg then I proceeded to try with GraphicsEnabler=No as someone suggested to me and ended up with this http://www.imgur.com/4vhgo.jpeg (sorry for my blurry pictures by the way) I have noticed that my board is listed here: http://wiki.osx86pro...CL_10.8.2#Intel which gives me some hope of achieving 10.8 on my system. I should also note that I used the SMBIOS and DSDT as listed in the wiki link. What it seems to come down to is a graphics card problem and I'm not sure what direction I should go in for that so I've come here to maybe obtain some help from someone here. Should I add my device ID to the kexts? Should I try different bootloaders? Any kext suggestions?

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,466 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

remove from the installer

ati5000controller.kext

and boot

-v -f GraphicsEnabler=No

good hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy