Jump to content

Video HDMI con Audio su Intel HD4000 Mobile

* * * * * 1 votes HDMI Intel HD4000

  • Please log in to reply
66 replies to this topic

#61
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,739 posts
  • Gender:Male
  • Location:Italy

Ci siamo.....ma siamo molto occupati...:)

 

Comunque in ML 512 Mb credo che siano il massimo ottenibile,...ma anche sufficienti.

Se non hai QE/CI attivi molto probabilmente non hai settato l'ig giusto, oppure qualche altro problema tipo il MEI non caricato. Servirebbe uno ioreg fatto con IORegistryExplorer.app, e vedere se c'è qualche problema.

 

Micky



#62
X58_OSX

X58_OSX

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Switzerland
  • Interests:Drive My Shelby Gt500 2012 and my Ducati 848, OS X on normal PC and Gaming PC

io ho quasi lo stesso hp. il mio e il 7386ez. come hai fatto a installare os x? io ho 3 giorni che ci provo ma non ci riesco. l hai installato con uefi o in legacy boot?

 

l unica differenza del mio hp e che ha la gt635m e il processore i7 3630qm



#63
kpkp

kpkp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 433 posts

Ci siamo.....ma siamo molto occupati... :)

 

Comunque in ML 512 Mb credo che siano il massimo ottenibile,...ma anche sufficienti.

Se non hai QE/CI attivi molto probabilmente non hai settato l'ig giusto, oppure qualche altro problema tipo il MEI non caricato. Servirebbe uno ioreg fatto con IORegistryExplorer.app, e vedere se c'è qualche problema.

 

Micky

Il VRAM è configurabile, con un mod al hex... 

Comunque questo è l'ultima cosa che dovrebbe preoccupanti... 512MB è normale per il 03006601... 



#64
Kaya80

Kaya80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Conversano (BA)

Si si, a me va benissimo 512mb, non voglio + memoria....vorrei solo abilitare il QE/CI, xkè è l'unica cosa che mi manca adesso, ed il Notebook è davvero al completo.

Domani vi posto un ioreg...Scusate l'insistenza, ma è un sacco d tempo che ci provo senza risultati concreti.

Grazie infinite della disponiblità :D

PS l'ID che uso è il 3 x la HD4K, è l'unico che mi fa avviare il pc con 512mb e scheda riconosciuta...provo con a o b come ID??

Come salvo l'ioreg con il sudetto programma???



#65
Kaya80

Kaya80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Conversano (BA)

Scusate...mi date aiuto su sta maledetta scheda video???come faccio a salvare l'ioreg??Ho bisogno di risolvere sto problema....ricordo i5 3210M con HD4000



#66
Kaya80

Kaya80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Conversano (BA)

Forse il mio è questo, intendo il problema....ho trovato su un altro sito che ci vogliono 3 kext x avere l' accelerazione che io non ho con la HD4000.

"Para termos aceleraçao na IntelHD4000 teem que ser carregadas 3 kexts; AppleIntelFramebufferCapri, AppleIntelHD4000Graphics e a AGPM", può essre questo il mio problema??Risolverei installando questi kext?che ne dite???aiutatemi x favore



#67
Kaya80

Kaya80

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts
  • Gender:Male
  • Location:Conversano (BA)

THREAD abbandonato??Nessuno che mi da + una mano :(








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy