Jump to content

Mountain Lion White Screen


  • Please log in to reply
4 replies to this topic

#1
soccerdu25

soccerdu25

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hey I am Going to provide as much info as possible!!



The Issue:
When i boot the computer without anything it just goes to white screen. When i boot it with -x i get white screen with a pointer, when there i have to press the power button to put it to sleep and power again to wake it up, once it wakes up i am at the desktop, also when i watch youtube videos it is very laggy, its not smooth, kinda glitchy.

(Video Showing it)


My previous discussion on Osx86.net, I was told to come here by a highly reped guy.
http://www.osx86.net...p-please-8.html

Note: I did not use a dsdt as i was told i do not need one for my mother board, and my system is working fine in full 1080p but just trouble booting.
Note: I am running this using DVI

What Osx:
Mountain Lion 10.8.1

What bootloader:
Chameleon

What have I Installed.
Attached File  kexts.zip   6.05MB   11 downloads


My current Boot.plist:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>AtiConfig</key>
<string>Hoolock</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Timeout</key>
<string>2</string>
<key>UseAtiROM</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>


Once on the desktop as shown in the video, My computer recognizes my Graphics display as:


ATI Radeon HD 6900 Series:

Chipset Model: ATI Radeon HD 6900 Series
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 2048 MB
Vendor: ATI (0x1002)
Device ID: 0x6719
Revision ID: 0x0000
ROM Revision: 113-B7710C-176
EFI Driver Version: 01.00.318
Displays:
ASUS VS229:
Resolution: 1920 x 1080 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: C4LMTF001673
Main Display: Yes
Mirror: Off
Online: Yes

Also Under Pci Slots:


ATI Radeon HD 6900 Series:

Name: ATY,Duckweed
Type: Display Controller
Driver Installed: Yes
MSI: Yes
Bus: PCI
Slot: Slot-1
Vendor ID: 0x1002
Device ID: 0x6719
Subsystem Vendor ID: 0x174b
Subsystem ID: 0x186b
Revision ID: 0x0000
Link Width: x16
Link Speed: 2.5 GT/s


My build:

Newegg.com - SAPPHIRE 11188-22-20G Radeon HD 6950 2GB 256-bit GDDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card (OC Edition)

Newegg.com - MSI Z77A-G45 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard with UEFI BIOS

Newegg.com - Intel Core i7-2700K Sandy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 95W Quad-Core Desktop Processor Intel HD Graphics 3000 BX80623i72700K

Newegg.com - GeIL Black Dragon 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model GB316GB1600C10DC

Newegg.com - Western Digital WD Blue WD5000AAKX 500GB 7200 RPM 16MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

#2
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
GPU is unsupported:

-v GraphicsEnabler=No

<?[font=inherit !important][font=inherit !important]xml[/font][/font] version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

#3
soccerdu25

soccerdu25

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hey, so i can't get it to boot?

#4
soccerdu25

soccerdu25

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Anyone?

#5
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 1,952 posts
  • Gender:Male
Removing all of the ATI/AMD drivers may let you in...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy