Jump to content

Ml non si installa!Asrock g41m-vs3 r2.0

- - - - -

  • Please log in to reply
22 replies to this topic

#1
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
Le ho provate tutte, le soluzioni, stesso problema con tutti i bootloader . Dopo la schermata Unix in verbose(-v npci=0x2000(per la gtx 460) (la prima, dove legge i kexts da caricare), il pc si riavvia. Sono quasi certo che sia un problema di bootloader, perchè con lion l'installazione parte (Chimera) o altri.

My Specs

Asrock g41m-vs3 r2.0
Proc quadcore q6600 2.4
500gb hdd
nvidia gtx 460
2gb ram


tnx per eventuali soluzioni

#2
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
up

#3
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
perfetto

#4
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 356 posts
  • Gender:Male
  • Location:Italy
Hai provato con l'ultimo Chameleon/Enoch r2134=?

#5
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male

Hai provato con l'ultimo Chameleon/Enoch r2134=?


Si, niente, si riavvia

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
post your folder Extra

#7
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 356 posts
  • Gender:Male
  • Location:Italy
Se hai il DSDT in /Extra, fai una copia x sicurezza e lo metti sul desktoop e poi lo elimini da extra ok?
Se come penso Io ti dovrebbe partire.
Prova e mi fai sapere

#8
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
nella cartella extra, c'è org.chameleon... la cartella extensions non c'è perchè i kexts vanno in S/L/E. Anche senza dsdt , si riavvia...boh

ho provato anche con la niresh, messo chimera, ma niente, provati tutti i chameleon e nulla... le impostazioni del bios sono ok, nella modalità hard disk enchaned--

ora sto creando una nuova usb pen con ml, poi secondo voi che bootloader devo installare?

#9
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 356 posts
  • Gender:Male
  • Location:Italy
fai una foto sul boot scrivi -v -f

#10
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
anche con -v -f si riavvia, come bootloader ho unibeasrt

Questa è /Extra

Posted Image

Posted ImagePosted Image

#11
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
up

#12
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
bene

#13
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
tnx. bye

#14
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
ML NON si installa con 2G di RAM ne occorrono almeno 4 altrimenti, pensa un po, si riavvia......................

#15
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
grazie, provero'

#16
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 517 posts
  • Gender:Male
  • Location:Roma

ML NON si installa con 2G di RAM ne occorrono almeno 4 altrimenti, pensa un po, si riavvia......................

Scusa Multi, io ho la stessa mobo e non mi ricordo di aver avuto questa limitazione, purtroppo al momento non ho stecche da 2gb e non posso provare, ma dove hai preso questa info, ( "si riavvia....")
@ginosih
Vedo in firma la tua ram 800mhz, così almeno hai scritto la vs3 supporta la ddr3 1333
Questa mobo praticamente si cucca qualsiasi installazione senza fare una piega.
Abilita nel bios no execute memory protection
Ps
quello che hai in firma mi pare un'altra configuazine

#17
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Prove fatte coi miei pc. Con 2 g ml non va (p5kpl-vm, p5k-se) con la Asrock g31m-gs che vede solo 3,5 dei 4 installati stessa cosa. Quando metto 4 o più giga, ml va normalmente. Il perchè non lo so.

Casomai friscos prova con 2 g di ram e vedi se la tua funzia.

#18
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 517 posts
  • Gender:Male
  • Location:Roma

Casomai friscos prova con 2 g di ram e vedi se la tua funzia.

Come ripeto , non ho una stecca da 2gb, la dovrei acquistare appositamente e non mi pare il caso.
Invece una prova l'ho fatta di sicuro, ed è quella impostazione del bios che vedi sopra se è =disable si riavvia anche con 8gb.
Dico questo in quanto anche io sono diventato matto prima di trovare la soluzione quando ho preso la ASrock.
Ora vediamo se si fa vivo Ginosih per verificare, altrimenti ciccia..come si dice da noi..







#19
ginosih

ginosih

    omnikohh

  • Members
  • PipPipPipPipPipPipPip
  • 717 posts
  • Gender:Male
Grazie, Friscos, non ho provato la tua soluzione ma GRAZIE.Giorgio, 50 eur di ram buttati!! Ha ragione friscos!! Proverò l'impostazione nel bios. Ti faccio sapere!La mia ram è a 1333mhz, cambiero' la firma. tnx

#20
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Mi spiace, ma non sempre si riescono a dare i consigli giusti. In genere le prove si possono fare anche facendosi prestare un banco. (comunque 2 g di RAM 1333 costano 10 euro) http://www.ebay.it/i...C-/160613648958





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy