Jump to content

[Aiuto]IAtkos L2 installato su Asus X66IC. Problemini Post-Installazione


  • Please log in to reply
11 replies to this topic

#1
markusssss86

markusssss86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Ciao a tutti!
Stamattina mi sono imbarcato in questa bella avventura :) Installare IAtkos L2 sul mio portatile Asus X66IC.
Questi sono i suoi componenti:
Motherbeard asus K61IC
2,2 GHz Intel core 2 Duo
4 GB 2048 MHz SDRAM
GeForce GT 220M 1gb
Wlan Atheros AR9285
Sound Realtek ALC662
Ethernet: Realtek RTL8168B/8111B

L'installazione è riuscita perfettamente..tutte le periferiche sembrano funzionare perfettamente in quanto ho installato questo pacchetto:
http://www.osx86.net...do=file&id=2596
(spero si possano postare i link di questo sito, sennò mi scuso in anticipo)

verifico solo due problemini:
il microfono integrato: sempre perennemente attivato...non so se è un problema di Driver o di Lion in quanto non so come disabilitarlo.
allo spegnimento: Lion si spegne, lo schermo rimane nero, ma il pc rimane acceso. Per spegnerlo definitivamente, devo tener premuto il tasto dello spegnimento del pc.

poi una curiosità: posso verificare in qualche modo tramite lion se le periferiche sono state tutte riconosciute nel modo corretto o c'è qualche problema?

Vi ringrazio in anticipo per l'aiuto e per l'attenzione :)

#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
ciao

evoreboot,ketx
http://www.osx86.net...w_leopard..html
questo dovrebbe andar bene

#3
markusssss86

markusssss86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Grazie per l'interessamento! domani provo e ti faccio sapere :rolleyes:
mentre per le altre domande? avete dei suggerimenti?

#4
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
cosa intendi per sempre abilitato il mic rimane semper abilitato!
da informazioni di sistema puoi vedere tutto quello che cerchi!
meletta informazioni su questo mac/più informazioni/resoconto di sistema!

#5
markusssss86

markusssss86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
intendo dire che se parlo al microfono integrato, ascolto poi la mia voce dalle casse. sono andato in "suoni" in preferenze di sistema.. ma non so come disabilitarlo!

#6
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
ti basta abbassare un pò il volume!preferenze di sistema suono ingresso!
altrimenti dovresti trovare un apple hda patchato a modo per la tua scheda audio!e non vodoo hda!
ciao

#7
markusssss86

markusssss86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
cercando.. mi sono imbattuto in questo topic.. <br />http://www.insanelym.../<br />mi sembra lo stesso problema mio.. in quanto ho provato anche ad abbassare il volume del microfono integrato ma la barra resta immobile. pero, tu mi hai detto che servirebbe moddare non voodoohda.. mentre invece questo utente ha risolto proprio con questo. pensi possa essere utile provare

#8
markusssss86

markusssss86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts

ciao

evoreboot,ketx
http://www.osx86.net...w_leopard..html
questo dovrebbe andar bene



mi sei stato di grande aiuto! :) il problema riavvio/spegnimento è stato risolto :)
anche il problema audio con microfono sembra risolto.

ora però noto una discrepanza in informazioni di sistema riguardo la scheda video:
la mia è la GeForce GT 220M CUDA 1 GB.
mentre invece info di sistema noto che è vista come una:
GeForce 9600M GT che forse in sostanza sarà la stessa cosa della mia...ma noto una differenza sulla VRAM (totale) che è di soli 512.

Sapete come poter ovviare?

#9
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
grazie ora per la video prova

al boot prova ad avviare con flag: GraphicsEnabler=Yes
se non va prova questo

http://www.osx86.net...e&id=658&page=2

metti in firma Hardware
in alto sul tuo nick/my setting/signature

leggi Faq e Regolamento e se vai in alto su osx86Wiki trovi configurazioni utili

#10
markusssss86

markusssss86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
ancora mille grazie per l'aiuto che mi stai dando.. ma entrambe le soluzioni.. non hanno sortito gli effetti sperati. ho trovato però questo topic russo.. l'ho tradotto con Google.. mi aiuteresti a capire un po come hanno risolto?

http://applelife.ru/...us-k61ic.35925/

leggi il post 16 e il 17. ovviamente tradotti^_^

#11
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,095 posts
  • Gender:Male
  • Location:Roma
allora
non ho capito nulla pero'
fai come dico
metti in firma l'hardware
e metti un post diverso su hardware&CO

GeForce GT 220M CUDA 1 GB su iatkos l2

sinceramente io le nvidia non le conosco
pero vedo una guida li ora

#12
markusssss86

markusssss86

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
apro un nuovo topic e cerco di essere ancora più chiaro :)

aperto http://www.insanelym...b-su-iatkos-l2/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy