Jump to content

Clover General discussion

Bootloader EFI Clover

  • Please log in to reply
5560 replies to this topic

#1441
xpamamadeus

xpamamadeus

    InsanelyMac Legend

  • Donators
  • 580 posts
  • Gender:Male
  • Location:Croatia

Hello

This boot does not work csm mode disabled, when I select the kingston with osx goes directly to windows, or Ubuntu if selected.

How is it possible to operate in UEFI mode OSx?

thanks in advance

Posted Image


Posted Image

check dmazar guide

I have a laptop, Asus UX32VD (specs can be found here, http://www.asus.com/...#specifications).

I do not know where to find my Clover boot log.

Console/system/logs

#1442
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

check dmazar guide


Console/system/logs

Thanks, but it's really hard with the translator and maybe it's not my problem

#1443
68x

68x

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts

Console/system/logs

Do I open Cosole, then system.log?

#1444
snatch

snatch

    InsanelyMac Geek

  • Donators
  • 167 posts

Hello

This boot does not work csm mode disabled, when I select the kingston with osx goes directly to windows, or Ubuntu if selected.

How is it possible to operate in UEFI mode OSx?

thanks in advance

Posted Image


Posted Image


You need to add Clover as a boot option on Asus boards.

Follow the instructions here: http://www.projectos...200

After you have the Clover boot option available in your bios, it should set as the first boot device and CMS needs to be enabled if you don't have a UEFI GOP Bios Graphics Card installed.

#1445
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,892 posts
  • Gender:Male
Finally i got rid of the Metal theme and put back the joyful Black Green. In fact, it would be great if we have a Bootcamp-like theme adapted to Clover: the theme which brings the most of Apple vibe, from the ones i know, it's the AppleStyle, but then again, its author selected an aurora-type background wallpaper, kind of spoiling it to me. I'll learn about creating Clover themes and perhaps i'll do the Bootcamp theme myself, if it doesn't exist yet.

All the best!

#1446
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

You need to add Clover as a boot option on Asus boards.

Follow the instructions here: http://www.projectos...200

After you have the Clover boot option available in your bios, it should set as the first boot device and CMS needs to be enabled if you don't have a UEFI GOP Bios Graphics Card installed.


The CSM must be disabled to work full UEFI way, so it works.
Posted Image

but now I have another problem, this:
Posted Image

#1447
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 2,924 posts
  • Gender:Male
  • Location:Moscow
Write "slide=0" into boot-args.

#1448
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,398 posts
  • Gender:Male

The CSM must be disabled to work full UEFI way, so it works.
Posted Image

but now I have another problem, this:
Posted Image


Attached here your EFI folder ....i wait ..ok?
or write in config plist

<key>boot-args</key>
        <string> slide=0 </string>



#1449
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

Attached here your EFI folder ....i wait ..ok?
or write in config plist

<key>boot-args</key>
<string> slide=0 </string>


In config.plist is already

<string> slide = 0 </ string>

Attached Files

  • Attached File  EFI.rar   4.13MB   19 downloads


#1450
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,398 posts
  • Gender:Male

In config.plist is already

<string> slide = 0 </ string>


man where is config.plist ?

try this ...put in efi and delete clover installer plist

Attached Files



#1451
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

man where is config.plist ?

try this ...put in efi and delete clover installer plist

Boy, is in the root, you told me to send you the folder efi

Thanks

#1452
fau7i

fau7i

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 111 posts
  • Gender:Male
  • Location:Malaysia

Boy, is in the root, you told me to send you the folder efi

Thanks

Why config.plist is in the root? :worried_anim:

Most likely you need OsxAptioFixDrv.efi together with slide=0 in your boot-args.

#1453
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 2,924 posts
  • Gender:Male
  • Location:Moscow

Boy, is in the root, you told me to send you the folder efi

Thanks

magnifico is right, config.plist must be in EFI folder.
You currently have Clover rev1242 and the folder structure is good for this.
If you will update to latest revision it will be other folder structure and config.plist will be expected at /EFI/CLOVER/config.plist

#1454
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,398 posts
  • Gender:Male

magnifico is right, config.plist must be in EFI folder.
You currently have Clover rev1242 and the folder structure is good for this.
If you will update to latest revision it will be other folder structure and config.plist will be expected at /EFI/CLOVER/config.plist


i know, but it's not understood friscos

Boy, is in the root, you told me to send you the folder efi

Thanks


Delete from root and put in EFI/Clover/ folder

#1455
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 510 posts
  • Gender:Male
  • Location:Roma

i know, but it's not understood friscos



Delete from root and put in EFI/Clover/ folder



i know, but it's not understood friscos



Delete from root and put in EFI/Clover/ folder

...of course, is also included in the UEFI folder, but the result does not change:
@fau7i I have already OsxAptioFixDrv.efi
Posted Image

#1456
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 538 posts
  • Gender:Male

... but the result does not change:[/b]

This post describes the different driver combinations in drivers64UEFI. For your Asus OsxFatBinary and OsxAptioFix (with slide=0 in boot-args) are mandatory.
In case you have no specific reason to keep an older Clover revision, I would recommend you to do a clean installation with a recent revision.

#1457
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,398 posts
  • Gender:Male
You need HFSPlus.efi

#1458
danif

danif

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
Hello,

Im trying to install Clover in my computer, but i cannot get to the boot screen. All i can see is some garbage in the top of the monitor.

Looking at system.log (attached) I can see it stops after scanning disks.

My specs are:

Gigabyte z77x-up5
Nvidia gtx 670
3770k
Disabled igfx in bios
dell 27" monitor

I tryed:

differents config.plist configs (InjectEDID-VBiosPatch-...)
differents drivers in driversx64uefi
changing boot to boot7

Actually have this:

/EFI/Clover/ACPI/patched/ DSDT + SSDT
/EFI/Clover/drivers64UEFI/ CsmVideo-FSInject-OsxAptioFixDrv-OsxFatBinaryDrv-VboxHfs

Compiled today with Clover Grower then copied to fat32 Usb (compiled CD folder)

Config.plist:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DropOemSSDT</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>No</string>
<key>GeneratePStates</key>
<string>No</string>
</dict>
<key>Graphics</key>
<dict>
<key>GraphicsInjector</key>
<string>No</string>
<key>InjectEDID</key>
<string>Yes</string>
<key>PatchVBios</key>
<string>No</string>
</dict>
<key>PCI</key>
<dict>
<key>InjectClockID</key>
<string>Yes</string>
<key>USBFixOwnership</key>
<string>Yes</string>
<key>USBInjection</key>
<string>Yes</string>
</dict>
<key>SMBIOS</key>
<dict>
<key>BiosReleaseDate</key>
<string>10/12/2012</string>
<key>BiosVendor</key>
<string>Apple Inc.</string>
<key>BiosVersion</key>
<string>IM131.88Z.010A.B05.1210121459</string>
<key>Board-ID</key>
<string>Mac-FC02E91DDD3FA6A4</string>
<key>Family</key>
<string>iMac</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
<key>ProductName</key>
<string>iMac13,2</string>
<key>SerialNumber</key>
<string>C02L4E36DNMP</string>
<key>Version</key>
<string>1.0</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectSystemID</key>
<string>No</string>
<key>LegacyBoot</key>
<string>PBR</string>
<key>boot-args</key>
<string>-v slide=0 darkwake=0</string>
<key>prev-lang:kbd</key>
<string>es:0</string>
</dict>
</dict>
</plist>

And System.log:

0:100 0:100 MemLog inited, TSC freq: 3503925600
0:100 0:000
0:100 0:000 Starting rEFIt rev 1396 on American Megatrends EFI
0:100 0:000 SelfDevicePath=PciRoot(0x0)/Pci(0x1a,0x0)/USB(0x1,0x0)/USB(0x2,0x0)/HD(1,GPT,c181f654-3ddf-4807-bb80-7063481db051,0x800,0x1e9000) @CB61DC98
0:100 0:000 SelfDirPath = \EFI\BOOT
0:109 0:008 Theme: metal Path: EFI\CLOVER\themes\metal
0:342 0:233 Total Memory Slots Count = 4
0:375 0:033 Type 17 Index = 0
0:422 0:047 SmbiosTable.Type17->Speed = 1600
0:470 0:047 SmbiosTable.Type17->Size = 8192
0:518 0:048 Type 17 Index = 1
0:566 0:047 SmbiosTable.Type17->Speed = 1600
0:614 0:047 SmbiosTable.Type17->Size = 8192
0:661 0:047 Type 17 Index = 2
0:709 0:047 SmbiosTable.Type17->Speed = 1600
0:757 0:047 SmbiosTable.Type17->Size = 8192
0:805 0:047 Type 17 Index = 3
0:853 0:048 SmbiosTable.Type17->Speed = 1600
0:901 0:047 SmbiosTable.Type17->Size = 8192
0:949 0:048 Boot status=0
0:997 0:048 Clover revision: 1396 running on To be filled by O.E.M.
1:094 0:096 ... with board Z77X-UP5 TH-CF
1:141 0:047 ConfigPlistPath: EFI\CLOVER\config.plist
1:204 0:063 Using OEM config.plist at path: EFI\CLOVER\config.plist
1:238 0:033 Loading early settings
1:286 0:047 LoadDrivers() start
1:351 0:065 Starting FSInject-64.efi
1:402 0:050 Using load options 'FSInject-64.efi '
1:435 0:033 Starting OsxFatBinaryDrv-64.efi
1:499 0:064 Using load options 'OsxFatBinaryDrv-64.efi '
1:533 0:033 Starting VboxHfs-64.efi
1:599 0:066 Using load options 'VboxHfs-64.efi '
1:634 0:034 - driver needs connecting
1:681 0:047 Starting OsxAptioFixDrv-64.efi
1:747 0:066 Using load options 'OsxAptioFixDrv-64.efi '
1:781 0:033 Starting CsmVideoDxe-64.efi
1:848 0:067 Using load options 'CsmVideoDxe-64.efi '
1:882 0:033 - driver needs connecting
1:929 0:047 2 drivers needs connecting ...
1:976 0:047 PlatformDriverOverrideProtocol not found. Installing ... Success
2:071 0:094 Video driver loaded: disconnect Success
2:294 0:222 Searching for invalid DiskIo BY_DRIVER connects: not found, all ok
2:409 0:114 CsmVideoDriverBindingStart
2:456 0:047 mixed support=40010
2:504 0:047 Controller is [030000]
2:551 0:047 Check for VBE
2:673 0:121 0 640x480 attr=3BF - ok, edid+, 640x480, working, highest, pref=0
3:007 0:334 1 800x600 attr=3BF - ok, edid+, 800x600, working, highest, pref=1
3:342 0:335 2 1024x768 attr=3BF - ok, edid+, 1024x768, working, highest, pref=2
3:678 0:335 3 1280x1024 attr=3BF - ok, edid+, working, highest, pref=3
3:975 0:296 4 1600x1200 attr=3BF - ok, edid+, working, highest, pref=4
4:263 0:288 5 2560x1440 attr=3BF - ok, edid+, working, highest, pref=5
4:550 0:286 6 1280x800 attr=3BF - ok, edid+, working
4:741 0:190 CsmVideo: New mode: 5 2560x1440 - set
9:885 5:144 - SetMode pref 5 (5) = Success
9:933 0:047 CsmVideoCheckForVbe - Success
9:981 0:047 CsmVideoDriverBindingStart end Success
10:028 0:047 CsmVideo: New mode: 1 800x600 - blocking that switch
10:125 0:096 CsmVideo: New mode: 1 800x600 - blocking that switch
10:221 0:095 CsmVideo: New mode: 1 800x600 - blocking that switch
10:745 0:524 LoadDrivers() end
10:778 0:033 reinit: self device path=PciRoot(0x0)/Pci(0x1a,0x0)/USB(0x1,0x0)/USB(0x2,0x0)/HD(1,GPT,c181f654-3ddf-4807-bb80-7063481db051,0x800,0x1e9000)
10:826 0:047 new SelfHandle=CB61DC98
10:890 0:064 CPU Vendor = 756E6547 Model=306A9
10:924 0:033 The CPU supported turbo
10:972 0:047 BrandString = Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
11:020 0:048 non-usable FLEX_RATIO = F0000
11:068 0:047 corrected FLEX_RATIO = E0000
11:116 0:047 FSBFrequency=111MHz
11:163 0:047 Corrected FSBFrequency=100MHz
11:211 0:047 Vendor/Model/Stepping: 0x756E6547/0x3A/0x9
11:259 0:048 Family/ExtFamily: 0x6/0x0
11:307 0:047 MaxDiv/MinDiv: 35.0/16
11:355 0:048 Turbo: 39/39/39/39
11:403 0:047 Features: 0xBFEBFBFF
11:451 0:047 Threads: 8
11:499 0:047 Cores: 4
11:546 0:047 FSB: 100 MHz
11:594 0:047 CPU: 3900 MHz
11:689 0:095 TSC: 3900 MHz
11:737 0:047 PIS: 400 MHz
11:784 0:047 PCI (00|00:00.00) : 8086 0150 class=060000
11:832 0:047 PCI (00|00:01.00) : 8086 0151 class=060400
11:879 0:047 PCI (00|01:00.00) : 10DE 1189 class=030000
11:927 0:047 Found NVidia model=GeForce GTX 670
11:974 0:047 PCI (00|01:00.01) : 10DE 0E0A class=040300
12:022 0:047 PCI (00|00:14.00) : 8086 1E31 class=0C0330
12:070 0:047 PCI (00|00:16.00) : 8086 1E3A class=078000
12:117 0:047 PCI (00|00:16.01) : FFFF FFFF class=FFFFFF
12:166 0:048 PCI (00|00:19.00) : 8086 1503 class=020000
12:213 0:047 PCI (00|00:1A.00) : 8086 1E2D class=0C0320
12:261 0:047 PCI (00|00:1B.00) : 8086 1E20 class=040300
12:308 0:047 PCI (00|00:1C.00) : 8086 1E10 class=060400
12:356 0:047 PCI (00|00:1C.04) : 8086 1E18 class=060400
12:404 0:047 PCI (00|63:00.00) : 10B5 8605 class=060400
12:452 0:047 PCI (00|64:01.00) : 10B5 8605 class=060400
12:500 0:048 PCI (00|64:02.00) : 10B5 8605 class=060400
12:548 0:047 PCI (00|64:03.00) : 10B5 8605 class=060400
12:597 0:048 PCI (00|00:1C.05) : 8086 244E class=060401
12:644 0:047 PCI (00|68:00.00) : 8086 244E class=060401
12:692 0:047 PCI (00|69:01.00) : 1106 3044 class=0C0010
12:740 0:047 PCI (00|00:1C.07) : 8086 1E1E class=060400
12:788 0:047 PCI (00|6A:00.00) : 1B4B 9172 class=010601
12:835 0:047 PCI (00|00:1D.00) : 8086 1E26 class=0C0320
12:883 0:047 PCI (00|00:1F.00) : 8086 1E44 class=060100
12:931 0:047 PCI (00|00:1F.02) : 8086 1E02 class=010601
12:980 0:048 PCI (00|00:1F.03) : 8086 1E22 class=0C0500
13:028 0:047 PCI (00|00:1F.06) : FFFF FFFF class=FFFFFF
13:076 0:047 ScanSPD() start
13:124 0:048 SMBus CmdReg: 0x1
13:172 0:047 Scanning SMBus [8086:1E22], mmio: 0xEF435004, ioport: 0xF000, hostc: 0x1
13:234 0:062 SPD[0]: Type 11 @0x50
13:290 0:056 Using XMP Profile1, dropping previous frequency 1333MHz
13:338 0:047 DDR speed 1600MHz
13:385 0:047 Slot: 0 Type 24 8192MB 1600MHz Vendor=Corsair PartNo=CMZ32GX3M4X1600C10 SerialNo=0000000000000000
13:449 0:063 SPD[1]: Type 11 @0x51
13:505 0:056 Using XMP Profile1, dropping previous frequency 1333MHz
13:553 0:047 DDR speed 1600MHz
13:600 0:047 Slot: 1 Type 24 8192MB 1600MHz Vendor=Corsair PartNo=CMZ32GX3M4X1600C10 SerialNo=0000000000000000
13:662 0:062 SPD[2]: Type 11 @0x52
13:719 0:056 Using XMP Profile1, dropping previous frequency 1333MHz
13:766 0:047 DDR speed 1600MHz
13:814 0:047 Slot: 2 Type 24 8192MB 1600MHz Vendor=Corsair PartNo=CMZ32GX3M4X1600C10 SerialNo=0000000000000000
13:877 0:063 SPD[3]: Type 11 @0x53
13:933 0:056 Using XMP Profile1, dropping previous frequency 1333MHz
13:981 0:047 DDR speed 1600MHz
14:028 0:047 Slot: 3 Type 24 8192MB 1600MHz Vendor=Corsair PartNo=CMZ32GX3M4X1600C10 SerialNo=0000000000000000
14:210 0:181 ScanSPD() end
14:257 0:047 Calibrated TSC frequency =3503925600 =3503MHz
14:305 0:047 Loading main settings
14:352 0:047 Finally: Bus=100MHz CPU=3503MHz
14:400 0:047 load font image
14:473 0:073 font loaded from themedir
14:508 0:034 Font loaded: ImageWidth=176 ImageHeight=288 Ptr=C105A018
14:556 0:048 Font prepared WxH=11x18 CharWidth=10
14:604 0:047 found 33 volumes with blockIO
14:652 0:047 0. Volume:
14:700 0:048 PciRoot(0x0)/Pci(0x1a,0x0)/USB(0x1,0x0)/USB(0x1,0x0)/USB(0x1,0x0)/USB(0x1,0x0)
14:748 0:047 USB volume
14:796 0:048 USB volume
14:844 0:048 USB volume
14:892 0:048 USB volume
14:964 0:072 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
14:999 0:034 1. Volume:
15:046 0:047 PciRoot(0x0)/Pci(0x1a,0x0)/USB(0x1,0x0)/USB(0x2,0x0)
15:095 0:048 USB volume
15:142 0:047 USB volume
15:208 0:066 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
15:241 0:033 2. Volume:
15:289 0:047 PciRoot(0x0)/Pci(0x1a,0x0)/USB(0x1,0x0)/USB(0x2,0x0)/HD(1,GPT,c181f654-3ddf-4807-bb80-7063481db051,0x800,0x1e9000)
15:356 0:067 USB volume
15:390 0:033 USB volume
15:456 0:066 Volume 'CLOVER', OS 'Legacy', GUID = C181F654-3DDF-4807-BB80-7063481DB051
15:536 0:079 This is SelfVolume !!
15:584 0:048 3. Volume:
15:632 0:047 PciRoot(0x0)/Pci(0x1c,0x7)/Pci(0x0,0x0)/Ata(Primary,Slave,0x0)
15:679 0:047 found optical drive
15:751 0:071 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
15:784 0:033 4. Volume:
15:832 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x0,0x0)
15:910 0:077 Volume 'Whole Disc Boot', OS 'Legacy', GUID = <null guid>
15:943 0:033 5. Volume:
15:990 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x1,0x0)
16:058 0:068 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
16:092 0:033 6. Volume:
16:140 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x2,0x0)
16:206 0:066 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
16:240 0:033 7. Volume:
16:287 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x3,0x0)
16:354 0:066 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
16:388 0:033 8. Volume:
16:435 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x4,0x0)
16:502 0:067 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
16:537 0:034 9. Volume:
16:585 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x5,0x0)
16:652 0:066 Volume 'Whole Disc Boot', OS '', GUID = <null guid>
16:685 0:033 10. Volume:
16:732 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x0,0x0)/HD(1,GPT,86fecdb0-2768-412d-8466-b5a656d85742,0x28,0x64000)
16:806 0:073 Volume 'EFI', OS 'Legacy', GUID = 86FECDB0-2768-412D-8466-B5A656D85742
16:839 0:033 11. Volume:
16:886 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x0,0x0)/HD(2,GPT,3a83b3ef-df7f-489c-825d-1861e250a0ed,0x64028,0x4a817c8)
16:964 0:077 Booting OS 10.8.3
17:016 0:051 Volume '', OS 'Legacy', GUID = 3A83B3EF-DF7F-489C-825D-1861E250A0ED
17:049 0:033 12. Volume:
17:097 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x0,0x0)/HD(3,GPT,10e19def-c911-4e7a-b912-256bc55988ce,0x4ae5800,0x40000)
17:165 0:068 Volume 'Legacy HD3', OS '', GUID = 10E19DEF-C911-4E7A-B912-256BC55988CE
17:198 0:033 13. Volume:
17:246 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x0,0x0)/HD(4,GPT,eff61ee4-afb1-4177-8011-70c6bd4a61f9,0x4b25800,0x6168000)
17:316 0:070 Icon 16 (icons\vol_internal_ntfs.icns) not found
17:373 0:057 Volume 'Legacy HD4', OS 'Windows', GUID = EFF61EE4-AFB1-4177-8011-70C6BD4A61F9
17:406 0:033 14. Volume:
17:454 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x0,0x0)/HD(5,GPT,4d61aa9d-d100-42fd-b4e2-186be76491d9,0xac8d800,0x57e4000)
17:505 0:051 Volume '', OS '', GUID = 4D61AA9D-D100-42FD-B4E2-186BE76491D9
17:553 0:047 15. Volume:
17:603 0:049 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x1,0x0)/HD(1,GPT,072819a8-ecb4-4d67-a08d-3125e9b84ac2,0x800,0x64000)
17:703 0:100 Volume 'EFI', OS 'Legacy', GUID = 072819A8-ECB4-4D67-A08D-3125E9B84AC2
17:737 0:033 16. Volume:
17:784 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x1,0x0)/HD(2,GPT,d08edd83-0d52-4dbd-ac52-b661107bfb10,0x64800,0xc34c0000)
17:848 0:064 Volume '', OS '', GUID = D08EDD83-0D52-4DBD-AC52-B661107BFB10
17:896 0:047 17. Volume:
17:943 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x1,0x0)/HD(3,GPT,848f9c27-ebbe-4051-8570-c7ae1e4b1503,0xc3564800,0x4e20000)
18:011 0:067 Volume 'Legacy HD3', OS '', GUID = 848F9C27-EBBE-4051-8570-C7AE1E4B1503
18:045 0:033 18. Volume:
18:092 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x1,0x0)/HD(4,GPT,a4d3a48f-6e26-4535-bae0-1f9e32daa3fe,0xc8384800,0x4e20000)
18:159 0:066 Volume 'Legacy HD4', OS '', GUID = A4D3A48F-6E26-4535-BAE0-1F9E32DAA3FE
18:193 0:033 19. Volume:
18:240 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x1,0x0)/HD(5,GPT,50417181-8d18-413e-ac28-f706b1460dc4,0xcd1a4800,0x3e80000)
18:308 0:067 Volume 'Legacy HD5', OS '', GUID = 50417181-8D18-413E-AC28-F706B1460DC4
18:341 0:033 20. Volume:
18:389 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x1,0x0)/HD(6,GPT,0322f979-09ae-4844-b357-1893780b345d,0xd1024800,0x17de4000)
18:456 0:066 Volume 'Legacy HD6', OS '', GUID = 0322F979-09AE-4844-B357-1893780B345D
18:489 0:033 21. Volume:
18:537 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x2,0x0)/HD(1,GPT,14955233-b280-408f-8242-bd40de18562d,0x28,0x64000)
18:685 0:148 Volume 'EFI', OS 'Legacy', GUID = 14955233-B280-408F-8242-BD40DE18562D
18:718 0:033 22. Volume:
18:765 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x2,0x0)/HD(2,GPT,a1c36d31-ba51-4d7c-8c4a-c1cb78366127,0x64028,0xe8d64860)
18:832 0:066 Volume 'Legacy HD2', OS '', GUID = A1C36D31-BA51-4D7C-8C4A-C1CB78366127
18:865 0:033 23. Volume:
18:913 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x2,0x0)/HD(3,GPT,5937f017-c444-460f-9b66-898daa4361f5,0xe8dc8888,0x40000)
18:963 0:050 Volume '', OS '', GUID = 5937F017-C444-460F-9B66-898DAA4361F5
19:010 0:047 24. Volume:
19:058 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x3,0x0)/HD(1,GPT,36dca3c5-853b-480a-891d-94e7f4affad2,0x28,0x64000)
19:154 0:096 Volume 'EFI', OS 'Legacy', GUID = 36DCA3C5-853B-480A-891D-94E7F4AFFAD2
19:188 0:033 25. Volume:
19:235 0:047 PciRoot(0x0)/Pci(0x1f,0x2)/Sata(0x3,0x0)/HD(2,GPT,dbc3ed97-0298-4df1-905c-a55f6fc39b5c,0x64028,0xe8d64860)

Can somebody help, please?

EDIT: signature shows my old build, sorry

#1459
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 2,924 posts
  • Gender:Male
  • Location:Moscow

...of course, is also included in the UEFI folder, but the result does not change:

Not "UEFI folder", it must be /EFI/CLOVER/ folder

@danif
Delete

CsmVideoDxe

to see if something changed.

#1460
danif

danif

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
thanks Slice,

i tryed but the only thing seems to change is that now i see "low res garbage" on top lines of the monitor

System.log stops at the same section.... should i wait more time? (I reboot after 10 secons as i can see the usb is not reading seems to freeze)





Also tagged with one or more of these keywords: Bootloader, EFI, Clover


3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy