Jump to content

reset bios dopo overclock


  • Please log in to reply
8 replies to this topic

#1
motoste

motoste

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
Ciao a tutti e la prima volta che scrivo sul forum, ma premetto che sono almeno tre anni che ho un hackintosh funzionante a partire da leopard in su e nel frattempo ho aggiornato anche un po' l' hardware. il mio mio problema ora rimane che da quando ho sostituito una geforce 9500gt con una geforce 610gt non riecco più a mantenere overclock del processore si impalla dopo sospensione.
qualcuno ha qualche idea su come risolvere.
grazie.

#2
giulyano89

giulyano89

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Italy
può essere che la nuova vga non vada d'accordo con la frequenza pci-e che se settata su auto potrebbe essere aumentata, la tua mb mi pare dia la possibilità di modificarla, a quanto ce l'hai impostata nel bios?

#3
motoste

motoste

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
Ciao, la frequenza della pci-e ho controllato è settata su auto , posso solo metterla disable ho provato ma stesso errore. il processore è un e8200 a 333 mhz lo porto a 400 mhz . prima di sostituire scheda video mi rimaneva stabile.

#4
motoste

motoste

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
ok ho trovato la voce pci e si abilita dopo overclock, mi permette di fare modifiche da 100 fino a 180 ho provato a 100 e fatto vari stop si è ripreso bene , ma al riavvio le frequenze del processore si sono modificate, ora stò testando a 101

#5
motoste

motoste

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
Ciao, niente da fare le frequenze non rimangono stabili! credo che la strada sia giusta ma dovrò modificare diversi parametri, riesci a darmi qualche consiglio?

#6
giulyano89

giulyano89

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Italy
la frequenza del pci-e và bene a 100/101, prova a disabilitare lo spread spectrum se non l'hai già fatto, a me crashava lasciandolo attivato in overclock..

#7
motoste

motoste

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
a livello pci-e avevo provato ma niente da fare ho disabilitato anche cpu spread spectrum ma niente allo stop non si riprende e le frequenze poi risultano sballate. mi sa che di pro questa con questa scheda video si risveglia in meno di una manciata di secondi ma devo rinunciare a portare la cpu a 3,2 ghz

#8
giulyano89

giulyano89

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Italy
magari invece di tenerlo a 3.2 provi a tenere un pò più basso ma sempre in overclock, tanto metti che perdi quei 200 mhz la differenza è minima... l'unica cosa è provare

#9
motoste

motoste

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
ho provato anche con frequenze più basse si resetta sempre, l'ultima spiaggia è regolare i voltaggi se non va , o cambio scheda video o rinuncio a overclock, infine è solo uno sfizio a livello pratico cambia poco





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy