Jump to content

PROBLEMI HARD DISK NEGLI HACKINTOSH

- - - - -

  • Please log in to reply
4 replies to this topic

#1
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
Credo sia doveroso dirlo ...a quanto pare montare questi sistemi operativi su macchine non Apple, non solo non assicura compatibilità ma genera problemi di vario genere a parte quelli risolvibili delle kexts.Volevo informarvi che il mio hard disk (uno spartano Maxtor da 80 Giga) è partito.

Dico questo perchè attualmente sul pc dal quale vi sto scrivendo non riesco praticamente a svolgere nessuna operazione se non quella di scrivervi;se infatti provo ad accedere a qualche cartella oppure apro qualche applicazione o provo a navigare , si verificano dei rallentamenti assoluti e si sente l'hard disk che lavora all'infinito...non capisco il perchè.Posso solo dire che spessissimo all'avvio,durante la prima schermata bianca con la mela , mi si verifica il problema della rotella che carica all'infinito , ma dopo lo spegnimento e la riaccensione il tutto si normalizza.

Segnalo anche un problema anomalo al boot del Bios che mi dà sempre l'errore nel cercare il disco fisso ! Mi dice DEVICE NOT FOUND ! stranamente però se schiaccio F1 e proseguo , mi carica tutto....anche se l'orologio di sistema è sempre sconfigurato, nonostante lo rimetta apposto dallo stesso BIOS ogni volta.

Infine (finisco di torturarvi) ho diversi kernel panic sia alla schermata bianca con la mela e varie scritte e sia una volta acceduto al desktop , quando mi compare il messaggio in varie lingue ma senza le scritte varie .... ( per quest'ultima cosa penso sia una questione di kexts).

Se qualcuno ha la pazienza di aiutarmi , avrà una statua in qualche piazza al più presto ! :-D specie per il problema dell'hard disk , vorrei capire cosa sta succedendo !

Un grazie anticipato ! ciao !

Edited by eep357, 23 November 2012 - 03:25 PM.
merged/deleted duplicate topics


#2
cili0

cili0

    InsanelyMacaholic

  • Retired
  • 3,010 posts
  • Gender:Male
  • Location:Italy
il disco è SATA o PATA?

ciao

#3
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
è un gran ATA dell'anteguerra ....ma ora vedo che sta andando bene....quindi due sono le cose o piano piano mi sta abbandonando oppure da quando ho fatto una "pulizia" con CleanMyMac è successo qualcosa...perchè non è possibile che da quando ho cancellato cache binari vari e roba varia mi si è impallato ....e faceva tutte quelle bizze che sopra ho elencato !

#4
DanielXan

DanielXan

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Hai provato a cambiare la batteria tampone della cmos? Il difetto orolofio sballato, e disco non riconosciuto sono tipici di bayyeria scarica.

Su questo pc da cui stò scrivendo ho installato Lion,7 ed 8. Sinceramente i casini più grossi me li ha fatti l'8, ho formattato a basso livello l'Hd del 7 :wallbash: perchè mi faceva senpre il controllo d'integrità del disco alla partenza, per poi scoprire che l'hybridboot di 8 non smonta le unità, il dirtybit non viene resettato e 7 al riavvio presumendo un crash fà il chkdisk.

Con Hack fin da Tiger mai avuto problemi con gli hd.

#5
ethan288

ethan288

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
Batteria tampone cmos sarebbe quella tonda ? no ancora non l'ho cambiata....ma se non sbaglio l'avevo sostituita recentemente quasi due anni fa ...

Per il resto penso che CleanMyMac abbia combinato qualcosa...perchè leggevo in qualche forum che si prendeva delle libertà un pò ampie...cioè cancellava roba che non doveva cancellare e in effetti io non ho settato niente quando ho fatto la scansione...tu che ne pensi ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy