Jump to content

wake problem on p5kpl-am


  • Please log in to reply
3 replies to this topic

#1
ncmontas

ncmontas

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
I am having problem on my network after waking up, it seems my network cannot acquire IP from my router. That is why it has no internet connection.
anyone have an ideas on these?
ML 10.8.2
p5kpl-am
4G mem
GTS450
E8500

#2
ncmontas

ncmontas

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
DHCP en0: ARP detect ROUTER failed, arp_client_transmit(en0) failed, Network is down (50)
do_mDNSInterfaceAdvtIoctl: ioctl call SIOCGIFINFO_IN6 failed - error (22) Invalid argument

have been seeing this on the logs,

ethernet information

3] Type: Ethernet Controller

3] Bus: PCI

3] Vendor ID: 0x10ec

3] Device ID: 0x8136

3] Subsystem Vendor ID: 0x1043

3] Subsystem ID: 0x8347

3] Revision ID: 0x0002

3] Link Width: x1

3] BSD name: en0

3] Kext name: AppleRTL8169Ethernet.kext

3] Location: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleRTL8169Ethernet.kext

3] Version: 1.1.4a5



#3
ncmontas

ncmontas

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
anyone?

#4
ncmontas

ncmontas

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
anyone?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy