Jump to content

[Risolto] Problema di acceso a partizioni NTFS!

- - - - -

  • Please log in to reply
2 replies to this topic

#1
robertocoriglione

robertocoriglione

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
  • Location:Prov. Bari
Salve,
Ho installato ML su un pc, e funziona tutto correttamente.
Ho 3 HDD: un SSD(dove ho installato il SO), uno da 200gb(sata2) e uno da 500(sata3) che uso per archiviazione.
Il problema è che non riesco ad accedere negli ultimi due: Utility Disco me li rileva e mi permette di inizializzarli (ma non posso farlo), se provo ad attivare le partizioni dopo un minuto circa esce il messaggio che non è in grado di attivarlo e mi chiede se voglio inizializzare o espellere, se espello non mi permette più ne di attivarlo ne di inizializzarlo.

Cosa posso fare?

Le due partizioni sono in NTFS e devo accedere ai dati... una volta che riesco ad entrare e a prendere i file li formatto in FAT...

Grazie in anticipo!

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,646 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

use paragon ntfs for mac os x
or use ExFat

good hack

#3
robertocoriglione

robertocoriglione

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 142 posts
  • Gender:Male
  • Location:Prov. Bari
non centra niente quel programma, quello è solo per avere i permessi di scrittura...

Cmq sono riuscito a recuperare i dati con linux e li ho inizializzati!

Grazie lo stesso!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy