Jump to content

P8Z77-V Pro Optical Drive


  • Please log in to reply
2 replies to this topic

#1
antipop2323

antipop2323

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
Hey all, have pretty much ground out my last few residual issues w/ my P8Z77-V Pro build but have one small nuisance. On boot, my optical drive door opens and on restart it closes again... The eject button on Apple keyboard doesn't work... This is w/ Sony Optiarc that worked fine on prior gigabyte board. It keeps creating little hazmat folders in Finder where the drive should be, sometimes I'll get multiple folders like this w/ reboots. Is somewhat irritating, I virtually never use the drive to begin with lol.

I saw one other post like this here w/ somebody else w/ a P8Z77 board, but there was never a resolution mentioned. Just curious if anyone has seen/dealt w/ this one.

Actually I just stuck a disc in and it's not detecting it whatsoever....

It does list the Optiarc in system profiler... Not sure what gives though, perhaps osx doesn't like the sata port it's plugged into /shrug.

#2
eep357

eep357

    Triple Platinum

  • Supervisors
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
It has to be plugged into one of the intel sata ports, then use this

Attached Files



#3
p.H

p.H

    InsanelyMac Legend

  • FAQ Team
  • 743 posts
  • Gender:Male
  • Interests:Hackintosh & NBA & COD4 promod

It has to be plugged into one of the intel sata ports, then use this

Why don't you start a new topic for this kext ? :D
anyway, I cant get you through message.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy