Jump to content

Can't Install iAtkos S3v2 and neither Snow leopard (retail)


  • Please log in to reply
1 reply to this topic

#1
pepaelcangri

pepaelcangri

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts
Hi, i have a problem trying to install Snow leopard on mi old pc, i try with SL retail + Empire Efi and don't run the installer, just only reboot... Today i try iAtkos s3v2 and boot with ( -v -x -f cpus=1 arch=i386 and GraphicsEnabler=no) and it run part of the installer both stop in a stranger line and don't do nothing more... :wallbash: Please Help me am stuck and i want use SL :help: THX

My PC:
Processor: Intel pentium 4 @1.8ghz
Memory: sdram 512 mb
Motherboard: Biostar u8668 Bios v8668r20
Graphics Card: Geforce 5200 fx (agp) 128mb
Drive 1: WD 80gb Ide
Drive 2: Maxtor 80gb ide
Dvd Drive: Pionner 115 ide


Here is a capture of the iAtkos stucked

Attached Files



#2
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
GeForce 5200 FX is not compatible with SL and installer can not go on.

With your hardware is wiser to install Tiger.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy