Jump to content

[Guida] Risolvere accesso Apple Store, iCloud, iMessage ecc...


  • Please log in to reply
23 replies to this topic

#21
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 12,489 posts
  • Gender:Male
  • Location:Italy
Ho seguito la guida, trovando kext valido per far funzionare ethernet, copiato e inserito in o.c.b.plist il codice ma nulla.

 

Il kext lo devi installare in S/LE, a meno che intendi una EFI string

 

Fabio



#22
Dadal

Dadal

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 288 posts
Attached File  ImageUploadedByTapatalk1433091427.226956.jpg   402.07KB   2 downloads
Niente da fare! Ho messo anche il codice in com.apple.Boot.plist ma nulla !

#23
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 12,489 posts
  • Gender:Male
  • Location:Italy
Niente da fare! Ho messo anche il codice in com.apple.Boot.plist ma nulla ! 

 

Il file è : org.chameleon.Boot.plist

 

Fabio



#24
Dadal

Dadal

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 288 posts
Si, l'ho messo in entrambi i boot.plist ma non funziona.ho riparato permessi e cache in tutte le dir ma niente da fare
Forse è colpa del'smbios ma non lo cambio dato che il sistema, così com'è, funziona bene. Cercherò magari in inglese dei metodi da provare ....comunque anche senza vivo bene
Il fatto è che mi funziona iCloud,store eccc tutto , insomma, tranne messaggi...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy