Jump to content

[HOWTO] Gigabyte GA-965P-DS3 + osx 10.4.7/10.4.8 JaS


  • Please log in to reply
347 replies to this topic

#341
duklaa

duklaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

Yah - Azalia audio should be around - I usually use Google to search - this forum's search is not so helpful:

http://www.google.co...udio hackintosh

Or look in the wiki http://wiki.osx86project.org/


I found AzaliaAudio patch installer here:
http://forum.insanel...t...ost&id=6740

And now I have sound!

#342
duklaa

duklaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
I am still unable to boot to the HDD directly. I can boot it fine using the install CD though. I have tried all previous suggestions on this board:
- The disk is MBR formatted.
- ACHI Native mode is enabled after install.

I even tried some other things:
- Booting from DOS disk and fdisk /mbr (doesn't work, produces "missing operating system").
- Installing rEFIt (doesn't seem to do anything. No rEFIt menu shows up at boot)

Everything else seems to be working fine just that I have to use the install DVD to boot the system.

I have 500GB Seagate SATA drive and installed using JaS 10.4.8 DVD and then upgraded to 10.4.11.

Any other suggestions for what I could try?

Thanks!

#343
bibendum

bibendum

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 487 posts

I don't have "options" in the Disk Utility that came on the DVD (Disk Utility 10.5.4 (198.9)). In the partition tab, I only have 4 buttons: split, delete, revert, partition.

Am I looking in the wrong place?


I think you must be...

Posted Image

But now that you've done all this work, you're gonna have to do it all over again if you have to format the drive...

Patrick

#344
duklaa

duklaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts

I think you must be...

But now that you've done all this work, you're gonna have to do it all over again if you have to format the drive...


Actually I wasn't looking in the wrong place. The Disk Utility on the install DVD is an old version that does not have this feature. I got the HDD formated from someone else's Mac by using "MBR Format" with the options button.

However, that hasn't changed anything. The HDD still won't boot after install.

I have tried the purple as well as the orange ports for connecting the HDD.

Should I be changing something in the BIOS?

#345
duklaa

duklaa

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
I am finally able to boot to HDD. I couldn't solve the original problem but solving it is no longer necessary because with pc_efi now it's possible to format the disk as GUID and boot to it directly.

http://netkas.org/?p=36

Finally I have everything working!

The only minor glitch seems to be that only two of the orange SATA ports seems to be working. Since I have two HDDs connected to each of them, I have to connect the DVD drive to a purple SATA port. It didn't work when it was connected to the third orange port.

#346
affeking

affeking

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Having some issues with my Leopord install on the GA-965P-DS3. Specifically, when the monitor (not the PC) goes into sleep mode, and I move the mouse to wake it the display comes back, but all I end up seeing is the wallpaper. The OS controls never appear. I have to reboot to regain control.

I'm thinking this may have something to do with my video driver if the OSX has to someone restart the driver after I wake the monitor. I have a Geforce 8600 GTS, for which I installed the video drivers using EFIStudio.

Anyone have ideas?

Thanks

#347
Abdullah143

Abdullah143

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
ok i have a problem i tried to install ipc osx 10.5.6 on this mobo rev 3.3 and i got waiting for root device after many chipset drivers also i get this damn error can anyone help me pls pls help me guys Thanks

#348
Abdullah143

Abdullah143

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
please reply me guys i need help please please





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy