Jump to content

Elantech trackpad + hackintosh 10.6= no success

kext elantech trackpad Snow Leopard ASUS Laptop Netbook PS/2

  • Please log in to reply
No replies to this topic

#1
enci24

enci24

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
So, I've recently installed SL from a retail disk on my Asus R500VD laptop using the ######/###### method. I've had previous experience with hackintoshing on my desktop, and installed SL completely and successfully with a few tweaks, so responses can be somewhat technical. During installation, my trackpad is non-functional, until about thirty minutes in, where it began to work with an inverted y-axis. Don't know if clicking worked, for I had no reason to click on anything at the time. After booting into the new installation, trackpad refuses to work, no matter what I try. I've spent a week and a half trying different methods online, but to no avail; I've tried all sorts of reccommended boot-args, and different 10.6 compatible kexts, but after the most recent kext install, keyboard stopped woking so I reinstalled. Any insight would be greatly appreciated!!! :)

Also cannot get usb to work, so no usb mouse.

Relevant Specs:
Elantech Trackpad
3rd gen quad-core i7 processor
2gb Nvidia GeForce Gfx
8gb DDR3 RAM
2 USB 2.0, 1USB 3.0
K55VD Motherboard

Thanks All!!





Also tagged with one or more of these keywords: kext, elantech, trackpad, Snow Leopard, ASUS, Laptop, Netbook, PS/2


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy