Jump to content

Aptio/UEFI Laptop => CLOVER EFI for better Hardware Recognition? 650M Still not working in clean 10.8.2 installation.


  • Please log in to reply
No replies to this topic

#1
jonase

jonase

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hey Guys,

I'm reading your Board for a while as I am not building my first Hackintosh right now and love your Attitude to help newbies, that's why I registered here.

I recently bought a Laptop by the brand "Medion" which has good specs, close to MBP9,1 (i7 3610QM, HD4000+GT650M, 8GB 1666 Hynix RAM). But its Board is noname and if I understood the whole thing right I should not need a DSDT.aml if my Laptop supports EFI, and it has AMI APTIO which is kind of UEFI compliant.

Now the whole thing works quite well but I cannot achieve to run my GT 650M properly.
Of course I'm booting with GE=No. Then it's hanging somewhere after Kepler Kext NVDAGK100HAL was loaded. I am not aware of anything else I should do in ML.2 because the Kepler Drivers are built in. I tried in another installation the CUDA .37 directly form NVIDIA drivers but no success as well. Now I'm at a clean MyHack Install, before I tried the ###### method. Only bootable in Safe Mode.

I guess it is because of the built-in HD4000 which I cannot deactivate due to the lack of a BIOS. System Profiler sees both Cards, but the HD4000 only as a shared memory Adapter.

I also tried to change the SMBIOS to MBP9,1 but that's not working as well, I think SMBIOS changes need more than just this (I remember a tool called lizard for creating those files - is there anything comparable somewhere or can we now just change the Identifier as we like without creating proper s/n and stuff?)

Would it be better for me to install CloverEFI? I'm very curious and always wanted to try it, but finally you are the pros so I just wanted to hear if you would suggest it only for testing purposes or if one already can work with it - specially when using a no-name-board.

Find attached my specs, exported from AIDA64

Thanks so much in advance for any answers that could help me.
Jonas

BTW. Its no ASUS Board, but I tried the PCIRootUID Fix as well without success.

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy