Jump to content

Help in ML 10.8.2 boot -v screen shot on Toshiba L875

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Hi. newbie here. Can someone tell me what can I do to boot in ML. I tried many install guides, and this is pretty much the message I get.(see attached image). It looks like it's timing out on a couple areas? Installing using -x flag was needed to get to install screen from a USB installer disk. This particular install was using ML ###### version guide, as its the only one I can manage to get to install, and to desktop using same flag -x. Again I tried others in this site, and cannot even get to install using the -x flag. I feel I'm so close, or maybe not. Any help or suggestions would be appreciated.

Laptop seems a typical

i3 2370m cpu
1600 DDR3 ram
Intel 3000HD graphics
insydeH20 bios

Attached Files

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy