Jump to content

ML install issues on Asus p6t deluxe v2

asus p6t deluxe mountain lion install

  • Please log in to reply
2 replies to this topic

#1
carleycr

carleycr

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
I have an already working 10.7.5 on my asus p6t deluxe v2, tried just upgrading with ML dmg and it just restarts it self with nothing changed. So i tried to install 10.8 as a fresh install following this guide and the first time i tried it got to waiting for root device and just did that over and over slowly. Ive tried using PCIRootUID=0, GraphicsEnabler=NO, -x....all along with -v and nothing. It did eventually put my monitor to sleep but left computer on and no matter what i did i had to restart the computer and it would continue to do the same thing.

Any ideas would be much appreciated, i know it works on my board as I've seen other people on here said its working for them. I've also tried ###### method and didn't get as far as the method i posted above. tried the easy install method at the top of the ML install thread and that also didnt work.

thanks ahead of time

#2
Black SER

Black SER

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts
http://www.aaronykng...asus-p6t-w-sli/

#3
carleycr

carleycr

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
so im still working on this problem. i tried the guide above and actually couldn't even get chameleon to recognize my boot usb drive. i dont understand why nothing is working. im even willing to do a fresh install of 10.8 if i could get to the install boot screen, but cant even do that. any other suggestions would be greatly appreciated. thanks





Also tagged with one or more of these keywords: asus, p6t deluxe, mountain lion, install


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy