Jump to content

P8P67 PRO no sound, firewire post installation

ASUS Snow Leopard sound

  • Please log in to reply
No replies to this topic

#1
jake-x

jake-x

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hey All,

I'm new here so please go easy on me :D

A little background: I need to run 10.6 as I still need to use older OSX apps (I make music and a few of my apps will only run <10.6) My specs are:

ASUS P8P67 PRO (2103)
8Gb Kingston Hyper-X DDR3 @ 1833
i7 2600K O/C to 4.7
Barracuda 500Gb

Ok, so I have done the following:
  • Used a combination of the "other" boot cd called "Legacy" and the Andyboot cd found on this board to install base 10.6.
  • Updated to 10.6.7 using combo update.
  • Installed the "other" bootloader, then the P8P67PRO driver package from the same place as the Andyboot cd.
  • Played around with the chameleon.org.boot.plist file until my grahics came back (from 10.6.4 to 10.6.7 my 8800GT 1Gb was only being recognised as a 16Mb Nvidia card).
  • Tried to get sound and firewire recognised to no avail.
So, I am now at 10.6.7 with my CPU being correctly ID'd (only the i7 bit, not the speed) and being able to boot with no CD (this took weeks of pain :) ) I have tried re-applying the Andy drivers but it doesn't make a difference.

I have a couple of questions still:

1. Can I have an idiot-proof guide to geting my sond working please :) I know it's an ALC 892 . I've tried both the Andy drivers and the he "other" site but to no avail. It still says no sound device (not a game stopper as I am going to stick a PCI-E MOTU FW audio card in (anyone used this is a Hackintosh yet?)

2. How do I get the FW port seen by System Profiler? It shows up as a network device so I know the system sees it (again, not a huge biggie but I'd like it to work)

Also, I'd like to update to 10.6.8 but seem to remember reading it breaks some stuff (like APCI kexts etc)..I have run the "update helper" from the "other" Hackintosh site and rebooted, but wouldn't mind some advice before I pull the update trigger :)

Should I install the official NVIDIA drivers for this graphics card?

Lastly, does anyone know if I will be able to get a NVIDIA GTX480 working in 10.6? I read somewhere that it will work in >10.7 but you need the CUDA drivers..as I say above, I don't want 10.7 (already runnig it on a MacPro hence my need to "downgrade" to 10.6

Thanks in advance and happy to screendump any logs etc

All the best

jake





Also tagged with one or more of these keywords: ASUS, Snow Leopard, sound


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy