Jump to content

[Aiuto] Ethernet su HP Pavilion g6 1275Sl

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Ci sono quasi, dopo una settimana di parolacce e nottate in bianco ho quasi finito il mio hack sul portatile in questione. Ho solo un'ultimo problema, la scheda di rete. Dal primo avvio mi compare in network la periferica ethernet ma non credo funzioni a dovere, basta pensare che risulta collegata ma non ho neppure il cavo attaccato, uso il wi - fi . Ovviamente la cosa si riperquote sull'ultimo problema che stò affrontando, cioè il collegamento ad icloud e a facetime ( app store si collega ). Infatti per quello che ne so se non funziona bene l'ethernet queste app non funzionano. Mi dareste una mano?

Per quello che ho capito la mia scheda di rete dovrebbe essere una RTL8169 ma non ci giurerei, perchè francamente non ho trovato informazioni certe.

Avreste mica qualche kext da farmi scaricare per sistemare quest'ultima cosa e farmi godere il mio hack?

Grazie infinite anticipatamente per l'aiuto !

#2
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Allora, mi pare di capire, via system info, che la mia sche ethernet sia una rtl8101e /8102e il dev id è 8136 e il vendor id è 10ec. Apparentemente dovrebbe essere supportata ma non capisco come mai la ethernet me la da connessa anche se non ho cavi attaccati, da anche un indirizzo ip per dire. Cmq facetime e icloud non funzionano, Da cosa dipende? dalla scheda o da qualche altra cosa?

HELP please. Ho praticamente finito, mi manca solo il collegamento a icloud e facetime e sono apposto

#3
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
Ho cercato di cambiare il mio smbio.plist, ma nulla da fare. Attualmente è così:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>SMbiosdate</key>
    <string>02/07/11</string>
    <key>SMbiosversion</key>
    <string>MBP81.88Z.0047.B04.1102071707</string>
    <key>SMboardproduct</key>
    <string>Mac-94245B3640C91C81</string>
    <key>SMfamily</key>
    <string>MacBookPro</string>
    <key>SMmanufacter</key>
    <string>Apple Inc.</string>
    <key>SMproductname</key>
    <string>MacBookPro8,1</string>
    <key>SMserial</key>
    <string></string>
</dict>
</plist>

Continuo a non riuscire ad entrare in facetime e imessage. Avreste chicche da propormi?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy