Jump to content

Audio Z68XP UD4 non funzionante su ML 10.8.2

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Melpomene

Melpomene

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
Ciao a tutti!!!
Dopo molte peripezie, installazioni/disinstallazioni e notti passate a leggere sono riuscito finalmente ad installare ML 10.8.2 sul mio PC. :trumpet:
Sembra funzionare tutto tranne l'audio... :wallbash:
Ho eliminato e sostituito i Kext installati precedentemente da ###### con quelli descritti in questo topic (http://www.insanelym...amento-al-1082/), riparato i permessi ma niente da fare... audio assente.
Non riesco a capire se ho sbagliato qualche procedura o se ci sia qualche problema più grosso...
Qualcuno potrebbe aiutarmi? :help:

Grazie!

Gg

#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,495 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
I kext del topic segnalato dovrebbero andare bene anche nel tuo caso, installali con kext wizard e riavvia, l'audio dovrebbe funzionare correttamente... facci sapere.

#3
Melpomene

Melpomene

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
Grazie Carbo178. Provo. :moil:
Li installo senza rimuovere i vecchi? :worried_anim:

#4
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,495 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Ci pensa kext wizard

#5
Melpomene

Melpomene

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
Niente da fare... installati entrambi. Acqua fresca. :wallbash: :wallbash: :wallbash: :wallbash:
Eppure su Niresh 10.8 funzionava....
:help: :help:

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,495 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai il DSDT in /Extra?
Se non usi DSDT prova questi

Attached Files



#7
Melpomene

Melpomene

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
Nessun DSDT... niente da fare.
Installati, riparati permessi....nulla. :wallbash:
..ma perchè? :fiery: :fiery: :fiery: :fiery:

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,495 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Da "Mela-Info su questo Mac-Più info-Resoconto di sistema" scegli "Audio" e posta la foto con Istantanea, sempre con Istantanea fai una foto a "Informazioni di sistema-Suono"

Poi valuteremo se estrarre e patchare il DSDT

#9
Melpomene

Melpomene

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
Carbooooooo!!!!!!!!!!!!! :yoji:
Ho reinstallato i tuoi Kext, selezionato come dispositivo di uscita "internal Speakers" e.... :guitar: :guitar: :guitar: :afro: :afro: :afro: :smoke: :smoke:
A dire la verità non capisco perchè il dispositivo di uscita debba essere quello...Nelle prove precedenti avevo dato per scontato che fosse LineOut... è normale che sia così? :glare:

#10
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,495 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
E' giusto che sia così, specie se come smbios hai imac o macbook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy