Jump to content

Legacy Kernel Login Loop


  • Please log in to reply
No replies to this topic

#1
Shaneee

Shaneee

    AMD Dev Tester

  • Retired
  • 1,002 posts
  • Gender:Male
  • Location:Scotland
  • Interests:Web Design. OS X. Music.
Hello,

I have 10.6.8 running fine on the AMD system in my signature. I am booting using the modbin_kernel from nawcom but I recently found out that my graphics wasn't working due to the kernel so I tried booting with the 10.6.8 legacy kernel. Right enough it booted with low resolution, It worked. But when I enter my password the desktop wallpaper and dock loads then goes back to the login screen.

Here is my boot file,


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>DSDT</key>
<string>/Extra/DSDT.aml</string>
<key>ForceHPET</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1600x1200x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel</key>
<string>modbin_kernel</string>
<key>Kernel Flags</key>
<string>npci=0x2000 -force64</string>
<key>RestartFix</key>
<string>No</string>
<key>SMBIOS</key>
<string>/Extra/SMBios.plist</string>
<key>Theme</key>
<string>default</string>
<key>USBLegacyOff</key>
<string>Yes</string>
</dict>
</plist>






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy