Jump to content

Unable to reach installer (BootCacheControl error)

  • Please log in to reply
2 replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
I am trying to install Mountain Lion on the following hardware:
MSI P55A-G55 (with DSDT)
Intel i5 760
NVIDIA GeForce 570 GTX

I am using the LifeHacker ###### tutorial. Running in verbose mode my boot would stop at PCI Configuration Begin, which I've managed to get through with the following flags: -v -x PCIRootUID=1 npci=0x3000

Now I'm really stuck, the first error I see is:
BootCacheControl: Unable to open /var/db/BootCache.playlist : 2 No such file or directory

After that there are a few kext load failures, the last one being:
Failed to load kext com.apple.driver.AppleUSBHXCI (error 0xdc008016)

(let me know if you need to see all the failed kexts, or if i need to remove them from the bootable USB stick in order to get to the installer)

After that my screen loses signal (the PC is still running) and goes to sleep.

I have been researching the issue all day, and I've tried a tonne of different boot flag combinations. The latest combination I tried was:
-v -x -f PCIRootUID=1 npci=0x3000 GraphicsEnabler=no

Any help would be greatly appreciated



    InsanelyMac V.I.P.

  • Moderators
  • 6,420 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

the black screen is graphics problems

try to remove from the installer nvidia kext


about the usb


good hack



    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
That got me into the installer. Thank you!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy