Jump to content

[Solved]892 - No Audio


  • Please log in to reply
4 replies to this topic

#1
beta992

beta992

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male
Hi,

I had audio working with custom DSDT and a patched AppleHDA.kext.

Then I tested VoodooHDA 2.7.4, it worked great. But I wanted to go back to the original setup.

Now the problem is that I don't get any output. (See screens)

What can be wrong? What else did I forget?

Thanks, and hope someone can help, :)


Fixed, see last post. :)

Attached Files



#2
jihu

jihu

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
Have you deleted voodooHDA.kext ?

#3
eep357

eep357

    Triple Platinum

  • Retired
  • 2,527 posts
  • Gender:Male
  • Location:Dark Side of The Wall
  • Interests:things and stuff
for ML, try this DSDT with this AppleHDA, and remove Voodoo and any HDA enabler

Attached Files



#4
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

problaby u layout id in u dsdt

in hdef section

must applehda for ML only works with layout id 1

good hack

#5
beta992

beta992

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male

hello

problaby u layout id in u dsdt

in hdef section

must applehda for ML only works with layout id 1

good hack

Ok thanks, will try to generate a new DSDT.

Yes, I'm stupid..
Was using an old patch for Lion, using layout 1 fixes the problem.. thanks! :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy