Jump to content

Problema boot

- - - - -

  • Please log in to reply
2 replies to this topic

#1
luka6996

luka6996

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
Salve a tutti sto veramente perdendo la pazienza col mio hack mountain lion, ovvero se lo avvio dall usb (contentente chimera) parte normalmente, ma se lo avvio tramite il bootloader che successivamente ho installato (sempre chimera) mi si blocca con il seguente errore:
"ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out" e anche avviandolo da usb non riesco a capire quale kext sia che mi restituisce questo errore.

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain
boot wih -v and post a PHOTO, why Chimera!!!! and no last version of Chameleon

#3
luka6996

luka6996

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
  • Gender:Male
Adesso parlo in inglese per farti capire:
Ok i've solved the acpi problem (with appleintelcpupowermenagement patched for 10.8)
Now i've this problem; booting with chimera the verbose mode stuck after loading the disks,ntfs ecc.....this is a photo:
Posted Image
I've tried with -x,too but the usb and ps2 keyboard don't work for loggin in.
I think is the graphic card (intel hd 3000) but before the replacemente of appleintelcpupowerp it worked fine....
But what should i do for replace chimera with chameleon?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy