Jump to content

[RISOLTO] DSMOS è arrivato e adesso?


  • Please log in to reply
5 replies to this topic

#1
lssprtt

lssprtt

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao Ragazzi, sto cercando di installare Iatkos L2 su un nuovo PC che ha come mainboard una ASUS P8H67-MLE con Chip Intel H67 appunto, ho risolto ora uno Still Waiting for root device impostando il controller del disco in AHCI, adesso lanciando in verbose si blocca nella schermata che allego, che faccio?
Grazie come sempre.

Attached Files



#2
Red John

Red John

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
Hai messo l'acpi tables 2 su on nel bios?

#3
lssprtt

lssprtt

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Non riesco a trovare la voce nel BIOS, ho però disabilitato il controller USB3.0 e sono andato avanti di 3 righe nel boot, adesso sono fermo quì, qualche idea? Nel frattempo vedo di trovare la voce in questione.

Attached Files



#4
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
Probabile e per la scheda grafica

#5
lssprtt

lssprtt

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Provo ad installare un Geforce e disabilito quella interna allora, vediamo che succede, grazie, non ci avevo pensato...

#6
lssprtt

lssprtt

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Evvaii!!!! Ho messo una 8500GT con 512Mb di ram è andata perfettamente, ora devo solo risolvere il problema della scheda di rete che non viene riconosciuta, male che va ne metto una su slot PCI per il momento, almeno intervengo direttamente da OSX.
Grazie Ancora!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy