Jump to content

Can't boot into Installer on HP Mini 3550la

  • Please log in to reply
1 reply to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Well, I come to ask for help in installing OSX on this netbook, I'll let the specs (not very different from other netbooks):

CPU: Intel Atom n455@1.66 GHz (1 core, 2 Threads)
Video: Intel GMA 3150 (I am aware that is not supported, but for now I'm not interested acceleration)
HDD: ST9250410AS 250.0 GB
Ram: Corsair 2GB (CMSO2GX3M1A1333C9)
MoBo: HP 1584

This would be my first installation of OSX, I have tried to install iATKOS L2, but it just does not start, I tried everything, used TransMac to create the bootable usb, but does not boot, I select boot from usb but I cant even get the installer, Windows loads automatically :(
I have searched on Bios but this Netbook Bios is very poor and not very configurable ..
Therefore I have been unable even stagnating install the system, I have read of another installation methods than distros, but as I have understood you must have access to a Mac to restore usb, and I don't have access to a Mac

I do not know if anyone has managed to install on a HP Mini, preferably 3500 series, or with exactly the same specs as mine.
I've only tried iATKOS L2, but I decided to come to you to recommend me the best, no matter if Snow Leopard or Lion, well, I hope your help, thanks in advance (:

If you know a exact method for this Mini, please show me the steps :D

Sorry for my english :(



    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 222 posts
  • Gender:Male
  • Location:France
  • Interests:Datacenter and freecooling system
I got the same issue with 210-4000: http://www.insanelym...-mini-210-4000/

I think we have to try some other tricks:

I'll try these with usb keyboard and usb mouse to prevent a bad load of the installer.

I'll post result in my topic (see first link from these comment).

Nothing impossible, but all image and atom kernel i'have tried have just given me issue.

Even if we haven't the same configuration, it surely can be solved by editing the dsdt.aml.

Have you tried this one: http://www.insanelym...l-for-hp-minis/
It haven't worked for me, but maybe you'll have more result.

I've just read this: http://prasys.info/2...nd-intel-atoms/
Could be usefull to.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy